I'm currently getting more visitors to the site than usual and at peak times the following error message gets logged >100 times in the admin panel under SQL errors:
Script: - Line: Unable to connect to the database! - Too many connections
Is it the my.cnf file that needs changing? Which settings should I alter, "max_connections" or "max_user_connections" or both?