Could I get you to run the UBB.threads v7.6.0+ System Requirement Test - 20150914 on your server, and tell me if it reports any errors?


have a quick read through this article -
https://www.ubbwiki.com/article/view/16/issues-with-the-php-module-suhosin.html

"By default suhousin will limit the amount of variables that php can read as a protection from buffer overflows"

Last edited by Gizmo; 09/20/2015 3:30 PM.

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!