My host said I was not allowed to change the mysql password directly, so they did it for me. I changed the password in config.inc.php.
Then I get error messages!!! The boards are closed for now. What do I do? I don't see what else would need to be changed. Does changing the password by itself alter something??
Warning: MySQL Connection Failed: Access denied for user: 'shakespe@localhost' (Using password: YES) in /home/shakespe/shakespearefellowship-www/ubbthreads/mysql.inc.php on line 35
SQL ERROR: Unable to connect to the database!
I'm using 5.4.5
Help!
[This message was edited by Marty on 03 Feb 02 at 08:43 PM.]