Previous Thread
Next Thread
Print Thread
Hop To
[NOTABUG] Getting a blank white screen when I click on the link to my annc forum?? #113844 10/17/2004 5:34 AM
Joined: May 2004
Posts: 44
moscower Offline OP
newbie
OP Offline
newbie
Joined: May 2004
Posts: 44
I am getting a blank white screen when I click on the link in the board summary page to my announcements forum. What is wrong with the software that all data, post and not to mention the theme template I am using for my announcements forum is now gone???

Express Hosting
Re: [NOTABUG] Getting a blank white screen when I click on the link to my annc forum?? #113845 10/17/2004 11:07 AM
Joined: Apr 2004
Posts: 141
oracleweb Offline
member
Offline
member
Joined: Apr 2004
Posts: 141
worked for me

Re: [NOTABUG] Getting a blank white screen when I click on the link to my annc forum?? #113846 10/17/2004 12:51 PM
Joined: May 2004
Posts: 44
moscower Offline OP
newbie
OP Offline
newbie
Joined: May 2004
Posts: 44
yea it works for me now it was just an error from my server or something.. Problem solved


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
visual accessibility issues.v7.7.3
by Ruben - 08/21/2019 1:50 PM
Holy grail to fix compatibility bewteen browsers
by Ruben - 08/20/2019 4:25 PM
File Manager and Image Uploads
by Ty Griffin - 08/19/2019 4:48 PM
Minimum Post Character Count
by M4TT - 08/19/2019 1:58 PM
[FIXED for 7.7.4] Strange Merge Issue
by Baldeagle - 08/16/2019 3:37 PM
Who's Online Now
2 registered members (Gizmo, isaac), 48 guests, and 279 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Photos
Stones
Amusing Terain Scenics
Sky places
Work spaces
Powered by UBB.threads™ PHP Forum Software 7.7.3