Previous Thread
Next Thread
Print Thread
Hop To
Joined: Jun 2010
Posts: 58
R
journeyman
journeyman
R Offline
Joined: Jun 2010
Posts: 58
I want to change the backround color in the forums listings (http://www.mysite.tld/members/forum/ubbthreads.php?ubb=cfrm), threads, and posts, to a lighter white-ish color with black writing. So I went into control panel, styles, edit, and I changed alt-1 class background to #f3f3f3, and the color to #000000 and it didnt seem to work? Did I do something wrong or edit in the wrong place? I want to replace every instance of #333333, or #343434 (whatever that color is?), to #f3f3f3

Last edited by Gizmo; 04/05/2011 1:14 PM. Reason: Updating "fake" domain
Joined: Jun 2006
Posts: 16,299
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,299
Likes: 116
Well, there are a couple of things.
1. Did the style write? When you go back in is the new color in place? If not, make sure your styles/ directory is chmodded 777 and the files within it are chmodded 666.

2. Is the style you're editing in use? A lot of people have more than one style, be sure the one you're editing is the one you're actually using.

3. Did you use proper syntax?:
Code
background: #f3f3f3;
color: #000000;

The style editor is a fickle mistress, if you're not comfortable with editing CSS you may want to look into hiring someone to create a style for you (there are several of us who have such services available).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Jun 2010
Posts: 58
R
journeyman
journeyman
R Offline
Joined: Jun 2010
Posts: 58
1. It didn't seem to change anything, the permissions are correct
2. yes, I was editing the correct style
3. syntax correct
4. I wish I was rich, as of course lots of others out there know what they are doing, (unlike myself) but I was hoping for someone to share the info as to the edit location being correct or incorrect...

Joined: Apr 2007
Posts: 3,940
Likes: 1
SD Offline
Former Developer
Former Developer
Joined: Apr 2007
Posts: 3,940
Likes: 1
link to your forum would be a good 1st step wink

Joined: Jun 2010
Posts: 58
R
journeyman
journeyman
R Offline
Joined: Jun 2010
Posts: 58
Yes, I didn't post it, as it's a subscription based forum. I'll send you a PM


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Bots
by Outdoorking - 04/13/2024 5:08 PM
Can you add html to language files?
by Baldeagle - 04/07/2024 2:41 PM
Do I need to rebuild my database?
by Baldeagle - 04/07/2024 2:58 AM
This is not a bug, but a suggestion
by Baldeagle - 04/05/2024 11:25 PM
spam issues
by ECNet - 03/19/2024 11:45 PM
Who's Online Now
1 members (Gizmo), 343 guests, and 134 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)