Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (BellaOnline, Gizmo, isaac), 83 guests, and 387 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Outdoorking
Outdoorking
Sydney, Australia
Posts: 320
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 18
isaac 14
Morgan 13
Ruben 12
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
CP showing "You have no forums" after reinstall #254965
03/01/14 12:21 PM
03/01/14 12:21 PM
Joined: Jun 2007
Posts: 27
B
BryanDS Offline OP
newbie
BryanDS  Offline OP
newbie
B
Joined: Jun 2007
Posts: 27
Hi all,

I re-uploaded my DB and re-uploaded my previous site backup. Both had been backed up at the same time previously.

I can get into the board just fine.. the CP "Dashboard" says I have all the right forums and topics numbers (41 forums). However when I go to "Forum Permissions" it says I have no forums.

I've already rebuilt the forums and topics to no avail.

Any thoughts? (I'm running the most current version).

Thanks!

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: CP showing "You have no forums" after reinstall [Re: BryanDS] #255020
03/07/14 02:31 PM
03/07/14 02:31 PM
Joined: Jun 2007
Posts: 27
B
BryanDS Offline OP
newbie
BryanDS  Offline OP
newbie
B
Joined: Jun 2007
Posts: 27
Hey folks.. no thoughts on this at all?

Re: CP showing "You have no forums" after reinstall [Re: BryanDS] #255021
03/07/14 02:34 PM
03/07/14 02:34 PM
Joined: Dec 2003
Posts: 5,895
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,895
Lutz,FL
Why did you re-upload to begin with?


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: CP showing "You have no forums" after reinstall [Re: BryanDS] #255022
03/07/14 02:37 PM
03/07/14 02:37 PM
Joined: Apr 2007
Posts: 4,313
SoCal, USA
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel
Joined: Apr 2007
Posts: 4,313
SoCal, USA
the no forums message is because you don't have the cache folder rebuilt with the forum tree. ( forum_cache.php )

just rebuild your cache from control panel and it should fix it

if that doesn't fix it, then check your permissions to see if the cache dir is writeable.

2c

Re: CP showing "You have no forums" after reinstall [Re: Ruben] #255023
03/07/14 02:45 PM
03/07/14 02:45 PM
Joined: Jun 2007
Posts: 27
B
BryanDS Offline OP
newbie
BryanDS  Offline OP
newbie
B
Joined: Jun 2007
Posts: 27
Originally Posted by Ruben
Why did you re-upload to begin with?


Hi Ruben,

Had the DB from years ago, wanted to put it up for archive purposes. Needed to reinstall software to access DB and put it up.

Hope that answers your question!

Re: CP showing "You have no forums" after reinstall [Re: SD] #255024
03/07/14 02:46 PM
03/07/14 02:46 PM
Joined: Jun 2007
Posts: 27
B
BryanDS Offline OP
newbie
BryanDS  Offline OP
newbie
B
Joined: Jun 2007
Posts: 27
Originally Posted by SD
the no forums message is because you don't have the cache folder rebuilt with the forum tree. ( forum_cache.php )

just rebuild your cache from control panel and it should fix it

if that doesn't fix it, then check your permissions to see if the cache dir is writeable.

2c


Thanks! Easy fix is a great fix!

Thanks All!


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Fixing Margins on Introduction? HELP!
by Lisanne. 05/26/18 05:37 PM
https http
by sundance. 05/22/18 05:46 PM
Want to Delete All Old Private Messages
by BellaOnline. 05/19/18 02:00 AM
How to remove Shout Chat
by Outdoorking. 05/17/18 08:37 AM
I am trying to put a banner ad on email template.
by sundance. 05/14/18 01:59 PM
Forum Statistics
Forums36
Topics35,116
Posts191,284
Members12,076
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)