Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (JAISP, isaac), 68 guests, and 316 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Morgan
Morgan
Sweden
Posts: 518
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 9
mmkk 5
Ruben 4
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Re: Requirements for version 7 [Re: Gizmo] #3205
09/12/06 05:07 PM
09/12/06 05:07 PM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
plesk is not much better, the 8.01 version I am on errors about every 5th screen. I hope 8.02 fixes it smile


- Allen
- ThreadsDev | PraiseCafe
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Requirements for version 7 [Re: ] #3211
09/13/06 02:35 AM
09/13/06 02:35 AM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
'eh I say screw it and just tar it all up myself wink... I got pretty good at being a millitant BoFH at the webhost, manual backups, portings, dumps, crontasks, security checks... gah


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Requirements for version 7 [Re: ] #3212
09/13/06 04:23 AM
09/13/06 04:23 AM
Joined: Jun 2006
Posts: 4,372
Essex, UK
I
Ian Offline
Carpal Tunnel
Ian  Offline
Carpal Tunnel
I
Joined: Jun 2006
Posts: 4,372
Essex, UK
Originally Posted by Allen
plesk is not much better, the 8.01 version I am on errors about every 5th screen. I hope 8.02 fixes it smile


Not had a single problem with 8.01 so far.

Re: Requirements for version 7 [Re: Ian] #3213
09/13/06 04:24 AM
09/13/06 04:24 AM
Joined: Jun 2006
Posts: 4,372
Essex, UK
I
Ian Offline
Carpal Tunnel
Ian  Offline
Carpal Tunnel
I
Joined: Jun 2006
Posts: 4,372
Essex, UK
hmmm.... that will probably mean I will now smile

Re: Requirements for version 7 [Re: Ian] #3369
09/15/06 05:12 PM
09/15/06 05:12 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
That makes it a little scary about moving this onto a new server, although they will not delete what is on the old server until they know that the stuff on the new server is working ok.

I would prefer they would do an upgrade of MySql instead, however, they don't seem to want to do that.

I may do a backup and see how it works on version 7.

I may also test out Version 7, Beta 5 to see how it works there, as that will help me in reaching a decision on what to try and do.

Re: Requirements for version 7 [Re: Daryl Fawcett] #167243
10/29/06 09:22 AM
10/29/06 09:22 AM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
Originally Posted by Daryl Fawcett
I discovered that I have PHP 4.3.3, but only MySql 3.23.58 on a shared server.

Will it definitely NOT work on MySql 3.23.58?


I am finding out search doesn't work with mysql 3.23.58 - throws a 'you've got an error in your syntax' error. Mysql 3.x is just soooo old - webhosts that insist on running it should be abandoned and made to shout 'unclean' when they advertise wink


- Allen
- ThreadsDev | PraiseCafe
Re: Requirements for version 7 [Re: AllenAyres] #167279
10/29/06 05:00 PM
10/29/06 05:00 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
I agree whole heartedly Allen wink...

I think one reason they don't upgrade is how passwords where updated in MySQL4, and don't realise you can have them fnction the same way with some tweaking :/


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Requirements for version 7 [Re: Gizmo] #167293
10/29/06 11:51 PM
10/29/06 11:51 PM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
That's a 2 second reset tongue

Their hosts just offered them a paid upgrade to mysl 4.1 - it's only 2 years old: http://dev.mysql.com/doc/refman/4.1/en/news-4-1-7.html :no:


- Allen
- ThreadsDev | PraiseCafe
Re: Requirements for version 7 [Re: AllenAyres] #167296
10/30/06 12:46 AM
10/30/06 12:46 AM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
yeh, i find it funny when they charge you (the customer) to have them upgrade their server to a current release...


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Requirements for version 7 [Re: Gizmo] #167302
10/30/06 04:52 AM
10/30/06 04:52 AM
Joined: Jun 2006
Posts: 4,372
Essex, UK
I
Ian Offline
Carpal Tunnel
Ian  Offline
Carpal Tunnel
I
Joined: Jun 2006
Posts: 4,372
Essex, UK
All depends upon the Control panel though - some are slow to work officially with the latest all singing all dancing verions, which many users just do not need.

Re: Requirements for version 7 [Re: Ian] #167318
10/30/06 12:52 PM
10/30/06 12:52 PM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
It's a cycle tho - they don't need it because the developers of software can't write to the newer standards since the hosts won't support it.

Plesk 8.01 supports php5+, at least on my webhost. Getting mysql to 5+ hasn't been quite as easy, but I'm working on it - we need to promote those good hosts who will support it and move away from those who won't - money will pull them to our side or they'll go the way of dial-up net service and be relegated to second/third-class status smile


- Allen
- ThreadsDev | PraiseCafe
Re: Requirements for version 7 [Re: AllenAyres] #167321
10/30/06 02:36 PM
10/30/06 02:36 PM
Joined: Jun 2006
Posts: 4,372
Essex, UK
I
Ian Offline
Carpal Tunnel
Ian  Offline
Carpal Tunnel
I
Joined: Jun 2006
Posts: 4,372
Essex, UK
Can't say I have tried php5 on Plesk yet.

Re: Requirements for version 7 [Re: Ian] #167324
10/30/06 03:49 PM
10/30/06 03:49 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
I'm good with MySQL4 and PHP4.3/4.4, I've seen some running MySQL3 and PHP4.1


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Requirements for version 7 [Re: Rick] #214785
06/23/08 02:34 PM
06/23/08 02:34 PM
Joined: Apr 2007
Posts: 2
Orange County, CA
D
drycarpet Offline
stranger
drycarpet  Offline
stranger
D
Joined: Apr 2007
Posts: 2
Orange County, CA
Hi Rick, I'd like assistance upgrading to the newest version. We're currently using 6.7.2 - site: http://www.drycarpet.com/cgi-bin/ultimatebb.cgi - any suggestions?

Re: Requirements for version 7 [Re: drycarpet] #214786
06/23/08 02:45 PM
06/23/08 02:45 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline OP
Former Developer
Rick  Offline OP
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Just got your email and answered wink

Re: Requirements for version 7 [Re: Rick] #232102
12/13/09 11:48 PM
12/13/09 11:48 PM
Joined: Dec 2009
Posts: 1
J
JoeP Offline
stranger
JoeP  Offline
stranger
J
Joined: Dec 2009
Posts: 1
Thanks. This should address my issues.

Re: Requirements for version 7 [Re: Drew Strickland] #234458
02/06/10 08:58 AM
02/06/10 08:58 AM
Joined: Jan 2010
Posts: 12
T
Tigis Offline
stranger
Tigis  Offline
stranger
T
Joined: Jan 2010
Posts: 12
well, I need to check first with my hoster than. I've been using local hoster all the time. Hope they have them in place.

Re: Requirements for version 7 [Re: Rick] #255928
10/17/14 10:37 AM
10/17/14 10:37 AM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Minimum version of PHP: 4.3
Minimum version of MySQL: 4.0

Max Versions ?

What are they at the end of 2014 version with 7.5.8 code available ?

------------------
I'm looking to upgrade to MySQL version 5.5.x or 5.6.x
But not sure with the PHP Version range i'm save with ?

Are the max version good for all 7.5.x versions of UBB ? (i.e 7.5.62p).
I may do the software updates and leave the forums until i have more time you see.

Cheers guys


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting
Re: Requirements for version 7 [Re: Rick] #255929
10/17/14 10:54 AM
10/17/14 10:54 AM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
According to This Announcement on 7.5.8:
Compatibility with PHP 5.4 and PHP 5.5
Compatibility with MySQL 5.6

There are several references posted in that category referencing v7.6 (as far back as December 2012), I'd hope that if we recieve a future build that it'd be tested against newer builds of both PHP and MySQL; but the supposed development postings said we'd at least be beta'ing something by now after nearly two years of development.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Requirements for version 7 [Re: Rick] #255930
10/17/14 11:15 AM
10/17/14 11:15 AM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Cheers G smile


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting
Page 2 of 2 1 2

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,530
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)