UBB Store

Cisco WS-X6904-40G-2T 40G Line Card • Core Network Module • Enterprise
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Cisco WS-X6904-40G-2T 40G Line Card • Core Network Module • Enterprise
Price: US $325.00
Cisco WS-X6904-40G-2T Catalyst 6900 40 GB Ethernet Fiber Module 1 Year Warranty
Ask More Qty
WS-X6904-40G-2T Catalyst 6900 Series 4 Ports 40 Gigabits Ethernet Fiber Module With Dfc4-Expansion Module
General Information
Manufacturer: Cisco
Model Number or SKU# WS-X6904-40G-2T
Product Line: Catalyst
Product Series: 6900
Product Type: Expansion Module
Technical Information for Expansion Module
Total Ports Qty: 4 Ports
Form Factor : Plug-in Module
Data Link Protocol : 10 Gigabit Lan, 40 Gigabit Lan
Data Transfer Rate : 40 Gbps
Security-
Layer 2 and Layer 3 Cisco TrustSec (Security Group Tagging & Security Group Access Control List)
and IEEE 802.1ae (MACsec) Layer 2 encryption in hardware
Performance of 40 Gigabits Module
Switching Fabric Bandwidth: 80 Gbps
Forwarding Performance: 60 Mpps
Capacity:
Multicast Entries (ipv4): 128000
Multicast Entries (ipv6): 128000
Netflow Entries: 512000
Hardware Forwarding Entries: 256000
Acl Entries : 64000
Mac Address Table Size: 128k Entries
Ram: 2 Gb
Network management for Ethernet Module
ETHERLIKE-MIB (RFC 1643)
IP-MIB and IP-FORWARD-MIB for IPv6
IF-MIB (RFC 1573)
Bridge MIB (RFC 1493)
CISCO-STACK-MIB
CISCO-VTP-MIB
CISCO-CDP-MIB
RMON MIB (RFC 1757)
CISCO-PAGP-MIB
CISCO-STP-EXTENSIONS-MIB
CISCO-VLAN-BRIDGE-MIB
CISCO-VLAN-MEMBERSHIP-MIB
ENTITY-MIB (RFC 2037)
HC-RMON
RFC1213-MIB (MIB-II)
SMON-MIB
Dimensions & Weight
Width: 14 Inch
Depth: 16 Inch
Height: 1.7 Inch
Weight: 17.99 Lbs
Standard protocols:
IEEE 802.1d, IEEE 802.1p, IEEE 802.1q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3x, IEEE 802.3ad,
IEEE 802.3ae, IEEE 802.3aq, and IEEE 802.3an Catalyst: 6503-e, 6504-e, 6506-e, 6506-e Idsm-2, 6509-e, 6509-e 10gig, 6513-e
Operating temperature:
Agency-certified for operation: 32 to 104F (0 to 40C)
Storage temperature: -40 to 167F (-40 to 75C)
Relative humidity: 10 to 90 percent, non condensing
Regulatory compliance:
Cisco Catalyst 6500 Series 10 Gigabit Ethernet Fiber Modules, when installed in a system, comply
with the following EMC and safety standards:
EMC standards:
FCC Part 15 (CFR 47) Class A
ICES-003 Class A
VCCI Class A
EN55022 Class A
EN55024
CISPR24
CISPR 22 Class A
AS/NZS CISPR 22 Class A
ETS 300 386
KN 22 Class A
EN61000-3-2
EN61000-3-3
CNS13438 Class A
Safety Standards:
UL 60950-1
CAN/CSA C22.2 No. 60950
EN 60950-1
IEC 60950-1
AS/NZS 60950-1
Action is including
  • 1 WS-X6904-40G-2T
* These items are used, tested and working 100% in good condition.

* 1 Year warranty

We ship worldwide .Taxes and duties are the sole responsibility of the buyer.

Domestic shipping is free . "Free Shipping" will be by Ground only and within USA Continental States Only (48 States).

Alaska, Hawaii and Puerto Rico Addresses:

There will be a surcharge on shipments to Hawaii, Alaska, Puerto Rico an addresses. After you made purchase, surcharge will be calculated by using the package weight and size.
We don't ship APO/FPO.

Thank you,
XXX




Buy Now