DrayTek Vigor2710 2710 ADSL2/2+ Modem/Router with Firewall VPN - INCL PSU
Dear customer,
When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description.
Specifications above might be slightly different.
Thanks for your understanding.
INCLUDING POWER SUPPLY
EXCLUDING NETWORK CABLES
See photos for actual item!
Price is for 1 item.
Features at a Glance
- Built-in ADSL2/2+ modem for easy Internet access
- 4-port 10/100BaseT Ethernet Switch
- Robust Stateful Packer Inspection (SPI) firewall with DoS / DDoS protection to protect your network from external attacks
- CSM (Content Security Management) for Web content access control
- USB 2.0 port for network printer and 3.5G mobile
- Comprehensive VPN (2 VPN tunnels) facilities provide deployment of linked branch offices and teleworkers
- TR-069 and 2-level management for Telcos / ISPs / CLECs
DrayTek Vigor 2710 FeaturesADSL Compliant
- ANSI T1.413 Issue 2
- ITU-T G.992.1 G.dmt
- ITU-T G.992.3 ADSL2 G.dmt.bis
- ITU-T G.992.5 ADSL2+
- Annex L (READS)
- Annex M
ATM Protocols
- RFC2684 MPoA (Multiple Protocol over AAL5)
- RFC2516 PPPoE (PPP over Ethernet)
- RFC2364 PPPoA (PPP over AAL5)
- PPPoE Pass-through from LAN/WLAN
- Transparent Bridge for MPoA
VPN(Specific regional variants only)
- Up to 2 Concurrent VPN Tunnels
- Protocol : PPP, IPSec, L2TP, L2TP over IPSec
- Encryption : AES, MPPE and DES / 3DES
- Authentication : MD5, SHA-1
- IKE Authentication : Pre-shared Key and Digital Signature (X.509)
- LAN-to-LAN, Teleworker-to-LAN
- DHCP over IPSec
- Dead Peer Detection (DPD)
- VPN Pass-through
Firewall
- Multi-NAT, DMZ Host, Port-Redirection and Open Port
- Object-based Firewall
- MAC Address Filter
- SPI (Stateful Packet Inspection)
- DoS / DDoS Prevention
- IP Address Anti-spoofing
- E-mail Alert and Logging via Syslog
- Bind IP to MAC Address
- Time Schedule Control
Content Security Management(CSM)
- IM / P2P Applications Blocking
- URL Keyword Filter (Whitelist and Blacklist)
- GlobalView Web Content Filter ( Powered by)*
Bandwidth Management
- QoS :(Specific regional variants only)
- Guarantee Bandwidth for VoIP
- Class-based Bandwidth Guarantee by User-defined Traffic Categories
- DiffServ Code Point Classifying
- 4-level Priority for Each Direction (Inbound/Outbound)
- Bandwidth Borrowed
- Bandwidth / Session Limitation
Networking Features
- IGMP Proxy / Snooping
- DHCP Client / Relay / Server
- Dynamic DNS
- NTP Client
- Call Scheduling
- RADIUS Client
- DNS Cache / Proxy
- UPnP
- Routing Protocol :
USB
- 3.5G USB Modem as 2ndWAN(Specific regional variants only)
- Printer Sharing
- File System : (throughput with above 2Mbps)
- Support FAT32/FAT16 File System
- Support FTP Function for File Sharing
- Support samba for Windows File Sharing
Network Management
- Web-based User Interface (HTTP / HTTPS)
- Quick Start Wizard
- CLI (Command Line Interface, Telnet / SSH)
- Administration Access Control
- Configuration Backup / Restore
- Built-in Diagnostic Function
- Firmware Upgrade via TFTP/FTP/WUI/TR-069
- Logging via Syslog
- SNMP Management MIB-II
- Management Session Timeout
- TR-069
- 2 Level Management
Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise.
