UBB Store

HP J9022A ProCurve 2810-48G 48-Port Gigabit Switch + 4x SFP Ports INCL RACK EARS
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
HP J9022A ProCurve 2810-48G 48-Port Gigabit Switch + 4x SFP Ports INCL RACK EARS
Price: BE $67.08

INCLUDING RACK EARS

EXCLUDING NETWORK CABLES

See photos for actual item!

Price is for 1 item.

Ports

  • 44 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T)
  • Media Type - Auto-MDIX
  • Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
  • 1 RJ-45 serial console port
  • 4 dual-personality ports
  • Each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX,
  • IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC
  • HP ProCurve Manager Plus (extra cost)
  • HP ProCurve Manager
  • command-line interface
  • Web browser
  • configuration menu
  • out-of-band management

Standards and protocols

  • Device management: HTML and telnet management

    Network management

  • IEEE 802.1AB Link Layer Discovery Protocol (LLDP)
  • RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events)
  • RFC 3176 sFlow
  • SNMPv1/v2c/v3
  • Security

  • IEEE 802.1X Port Based Network Access Control
  • RFC 1492 TACACS+
  • RFC 2138 RADIUS Authentication
  • RFC 2866 RADIUS Accounting
  • Secure Sockets Layer (SSL)
  • SSHv2 Secure Shell
  • Physical characteristics

  • Dimensions 12.7(d) x 17.4(w) x 1.7(h) in. (32.26 x 44.2 x 4.32 cm) (1U height)
  • Weight 8.6lb. (3.9 kg)

Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise

dewabit



Buy Now