UBB Store

Planet MGSD-10080F 8-Port 100/1000X SFP + 2-Port 10/100/1000T Managed Metro Ethe
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Planet MGSD-10080F 8-Port 100/1000X SFP + 2-Port 10/100/1000T Managed Metro Ethe
Price: US $401.49

Multiple SFP Fiber Port Switch for Growing Long-Reach Networking of Enterprise, Telecoms and Campus
The PLANET latest Metro series Ethernet switch MGSD-10080F is equipped with advanced management functions and provides 8 100/1000Mbps dual speed SFP Fiber ports, and 2 10/100/1000Mbps TP ports delivered in a rugged strong case. It is capable of providing non-blocking switch fabric and wire-speed throughput as high as 20Gbps in the temperature range from -10 to 60 degrees C without any packet loss and CRC error, which greatly simplify the tasks of upgrading the enterprise LAN for catering to increasing bandwidth demands. The MGSD-10080F is specially designed for service provider to deliver profitable long distance Ethernet network. The MGSD-10080F adopts Front Access design, making the wiring and maintenance of the MGSD-10080F placed in a cabinet very easy for technicians. Flexible and Extendable Solution
The 8 mini-GBIC slots built in the MGSD-10080F support Dual-Speed, 100Base-FX and 1000Base-SX/LX SFP (Small Form-factor Pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to the transmission distance or the transmission speed required to extend the network efficiently. The MGSD-10080F supports SFP-DDM (Digital Diagnostic Monitor) function that can easily monitor real-time parameters of the SFP for network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage. AC and DC Redundant Power to Ensure Continuous Operation
To enhance the operation reliability and flexibility, the MGSD-10080F is equipped with one 100 ~ 240V AC power supply unit and two additional 36 ~ 72V DC power input connectors for redundant power supply installation. The Redundant Power Systems are specifically designed to handle the demands of high tech facilities requiring the highest power integrity. Furthermore, with the 36~ 72V DC power supply implemented, the MGSD-10080F can be applied as the telecom level device that could be located in the electronic room. Digital Input and Digital Output for External Alarm
The MGSD-10080F supports Digital Input, and Digital Output on the front panel. The external alarm offers technicians the ability to use Digital Input to detect, and log external device status (such as door intrusion detector) for the alarm as Digital Output could be used to alarm if the MGSD-10080F has port link down, link up or power failure. Cost-effective IPv6 Managed Gigabit Switch Solution for Metro Ethernet
To fulfill the demand for ISP to build up the IPv6 (Internet Protocol version 6) network infrastructure speedily, the MGSD-10080F supports both IPv4 and IPv6 management functions. It can work with original IPv4 network structure and also support the new IPv6 network structure. With easy and friendly management interfaces and plenty of management functions included, the MGSD-10080F Metro Ethernet Switch is the best choice for ISP and service providers to build the IPv6 FTTx edge service and for Industries to connect with IPv6 network. Layer 2 / Layer 4 Full-functioned Managed Switch for Building Automation Network

Learn more about PLANET & StandardsFormatWall MountableStandardsIEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid Spanning tree protocol IEEE 802.1s Multiple Spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2Network Management TypeManagedPorts & InterfacePrimary Ports8 1000Base-SX/LX/BX SFP interfaces, from port 1 to port 8 Compatible with 100Base-FX SFP, 2 10/ 100/1000Base-T RJ-45 Auto-MDI/MDI-X ports, 1 x RJ-45-to-RS-232 serial port (115200, 8, N, 1)Primary Port Speed20Gbps / non-blockingData TransmissionMAC Address Table8K entries, automatic source address learning and ageingVLAN SupportYesJumbo Frames9KbytesDetailsBuffer Memory4MbitsSecuritySSH, SSL, SNMP v3PoENoStackableYesSNMPYesQoSYesPowerAC 100~240V, 50/60Hz 0.15A -36V DC @ 0.3A, Range: -36V ~ -72V DCDimensions & WeightDimensions330 x 155 x 43.5 mm, 1U ~ 60 degrees C for DC power inputHumidityRelative Humidity:5 ~ 95 % fast and reliable shipping when you buy your products from Newegg. Our ordering and shipping services are among the best in the industry due to short processing times and a variety of shipping methods. Your orders are packaged at one of the many local warehouses across the country, minimizing delivery times and ensuring you get your purchases as soon as possible.PaymentsNewegg has partnered with PayPal to offer you the very best in payment services. PayPal allows you to buy with confidence, knowing your payments are processed quickly and securely with state-of-the-art encryption technology.ReturnReturns are subject to restocking fees of 15% - 30% of the purchase price and return shipping fees. For products that are eligible for return for replacement, the return shipping labels are free for returns for replacement of the same item within the applicable return policy period. Newegg does NOT charge for restocking fees or return shipping labels for returns of defective products, or if you received the wrong product, the product did not match what was shown on the Site, or we made some other shipping error, provided the item is returned within its return policy period, and in accordance with the Return Policy. For international buyers, items shipped internationally do not qualify for manufacturer warranties.

Buy Now