UBB Store

SPECTRACOM NETCLOCK 9489 NetClock Time Precision GPS NTP Server  USED
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
SPECTRACOM NETCLOCK 9489 NetClock Time Precision GPS NTP Server USED
Price: US $1140.00
SPECTRACOM NETCLOCK 9489 NetClock Time Precision GPS NTP Server USEDModel 9489 can track up to twelve GPS satellites simultaneously, providing highly accurate timing by synchronizing to the satellites' atomic clocks. A variety of time codes on multiple ports are included to meet the requirements of numerous systems.
• Stratum 1 NTP v2, v3, v4 Time Server
• Precision GPS time reference
• Peering and stratum 2 (up to 15) via NTP servers
• High bandwidth NTP performance
• Synchronizes security systems, computers, network elements (including PLC’s, IED’s,
telemetry systems), specialty devices, display clocks
• Meets regulatory compliance standards: Sarbanes-Oxley, HIPAA, Gramm-Leach-Bliley, OATS
• Supports internal audits including: audit trails, time-stamped records, log files, data archiving
• Web-based user interface
• IPv4/IPv6 dual stack
• Supports centralized user authentication (LDAP, RADIUS) and logging (Syslog)
• Remote diagnostics, flash upgrades, configuration, and control over secure communication
link
• Security features: SSL, SNMP v3, SSH, SCP, SFTP
• Alert notifications via SNMP Traps and directed e-mail alertTechnical Accuracy (when locked to GPS)
• 1PPS output ±50 nanoseconds of UTC
• RS-485: Time code ±100 microseconds to ±1 millisecond of
UTC, format dependent
• Ethernet NTP: Output jitter within ±50 microseconds relative to
UTC typical
Inputs
• GPS
• NTP
Outputs
• NTP
• 2x RS-485
• 1PPS
Internal Oscillator/10 MHz
• TCXO: 1x10–11 over 24 hours to GPS, 1x10-8 aging/day, 450
μsec 1PPS holdover in 24 hours
Standard Outputs Available (x1 unless noted)
Type Connector
Ethernet 10/100 Base-T RJ45 (auto sensing)
(2) RS-485 Once-per-Sec-
ond2 3.81mm Terminal Block
1 Pulse Per Second BNC
2Serial time code formats: 0, 1, 1S, 2 (IBM Sysplex), 3, 4, 7, 8, 9, NMEA: ZDA, RMC, GGA (GPS)
Network Services
Timing
• NTP v2, v3, v4: Conforms with or exceeds RFC 1305
and 5905. Supports Unicast, Broadcast, Multicast, MD5
encryption, Peering, Stratum 2, Autokey.
• SNTP v3, v4: Conforms with or exceeds RFC 1769, 2030,
4330, and 5905
• Time (RFC 868)
• Daytime (RFC 867)
• NTP over Anycast
Management
• IPv4/IPv6: Dual stack
• DHCPv4/DHCPv6 (AUTOCONF)/SLAAC: Automatic IP
address assignment
• Authentication: LDAP, RADIUS, TACACS+
• Syslog: Logging
• SNMP: Supports v1, v2, v2c, and v3 (no auth/auth/priv) with
Enterprise MIB
Communications
• HTTP: Browser-based configuration and monitoring
• Telnet: Remote configuration
• FTP Server: Access to files (logs, etc.)
• SMTP: Email
Security Features
• Enable/block protocols
• Set SNMP community names and network access
• Password protected
• Encryption: DES, AES
• Authentication: SHA, MD5
• SSL Web Based Interface: Web UI uses SSL to allow the
use of the secure HTTPS protocol to access configuration
and status web pages.
• SSH: utilizes SSL and data compression technologies
to provide a secure and efficient means to control,
communicate with, and transfer data to or from the master
clock remotely.
• SCP: is used to securely transfer files to and from the time
server over an SSH session.
• SFTP: is an FTP replacement that operates over an
encrypted SSH transport.
• SNMPv3 (no auth/auth/priv): allows remote configuration
and management over an encrypted connection.
• Alert notifications via SNMP Traps and e-mail
GNSS Receiver
• Connector: Type N, +5V to power active antenna
• Frequency: GPS L1 (1575.42 MHz)
• Satellite tracking: 1 to 72, GPS T-RAIM satellite error
management
• Synchronization time: cold start < 15 minutes (includes
almanac download), warm start < 5 minutes (assumes
almanac downloaded)
• Antenna system: sold separately
Front Panel
• Power/Status LEDs
• RS-232 serial setup interface on DB-9
Power
• 100-240 VAC, 50/60 Hz, ±10%; power cord included RS-232 serial
setup interface on DB-9
• Power Draw: TCXO: 20 W maximum
Physical & Storage MIL-STD-
810F
Temp 0° to 50°C -40 to +85°C
Humidity 0%-95% RH non-condensing @ 40°C
Altitude 100-240 VAC up to 6,560 ft
(2,000 m),
100-120 VAC up to 13,123 ft
(4,000 M)
45,000 ft (13,700 m)
Shock 15g/0.53oz, 11ms half sine
wave
50g/1.76 oz, 11ms
half sine wave 516.5
Vibration 10-55 Hz/0.07g, 55-500
Hz/1.0g
10-55 Hz/0.15g,
55-500 Hz/2.0g 514.5
Size/Weight
• Designed for EIA 19” rack. 16.75” W x 1.72” H (1U) x 14.33” D
actual (425 mm W x 44 mm H x 364 mm D actual)
• Weight: 6.0 lbs. (2.72 kg)
• Rack mount hardware included (assembly required)
Agency Approvals
• CE, UL, cUL, CSA, FCC part 15 class A, ROHS, WEE

Buy Now