UBB Store

YEALINK SIP-T43U DUAL PORT GIGABIT HD SIP VoIP PHONE
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
YEALINK SIP-T43U DUAL PORT GIGABIT HD SIP VoIP PHONE
Price: US $117.95
YEALINK SIP-T43U DUAL PORT GIGABIT HD SIP VoIP PHONE

BRAND NEW FROM YEALINK

YEALINK
SIP-T43U
DUAL PORT GIGABIT HD SIP VoIP PHONE

Sound and Hear with Remarkable Clarity
Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology formaximum acoustic performance.
Efficient Deployment and Management
Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirectionand Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient forthe administrators.
A Well-Rounded SIP Phone for Clear Communications
The SIP-T43U IP phone is a feature-rich business tool for excellent communications and extended functionality.It is a 12-line IP phone that comes with a 3.7-inch large black-and-white screen and the EXP43 support. UnitedYealink Optima HD Voice technology and wideband codec of Opus, the T43U awards you the superb audio quality andcrystal-clear voice communications. The phone feels quicker and more responsive when performing call features.Moreover, the T43U puts dual USB ports in a phone that makes Bluetooth, Wi-Fi, USB headset and USB recordingcome true, and you can use any two of them freely according to your needs. The Yealink new T4U series offersthe same elegant appearance as the T4 line, but with improvements for greater interoperability and FEATURES:
HD voice: HD handset, HD speaker
Hearing aid compatible (HAC) handset
Acoustic Shield
Wideband codec: AMR-WB (optional), Opus, G.722
Narrowband codec: AMR-NB (optional), Opus, G.711(A/µ), G.723.1, G.729AB, G.726, iLBC
DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
Full-duplex hands-free speakerphone with AEC
VAD, CNG, AEC, PLC, AJB, AGC

  • PHONE FEATURES:
    12 VoIP accounts
    One-touch speed dial, redial
    Call forward, call waiting, call transfer, call hold
    Call return, group listening, emergency call
    Mute, auto answer, DND, hoteline
    5-way conference call
    Direct IP call without SIP proxy
    Ring tone selection/import/delete
    Set date time manually or automatically
    Dial Plan, XML Browser, Action URL/URI
    RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
    Dual USB ports (2.0 compliant)
    - Bluetooth earphone through BT40/BT41 (Sold Separately)
    - Contact synchronization through BT40/BT41 (Sold Separately)
    - Wi-Fi through WF40/WF50
    - USB call recording through USB flash drive
    - USB headset
    - Expansion Module EXP43
    - Wireless Headset Adapter EHS40
    Enhanced DSS key

  • DIRECTORY FEATURES:
    Local phonebook up to 1000 entries
    Black list
    XML/LDAP remote phonebook
    Smart dialing
    Phonebook search/import/export
    Call history: FEATURES:
    Busy Lamp Field (BLF), Bridged Line Apperance (BLA)
    Anonymous call, anonymous call rejection
    Hot-desking, voice mail
    Flexible seating, Executive and Assistant
    Call park, call pickup
    Centralized call recording, call recording
    Visual voice mail

  • DISPLAY AND INDICATOR FEATURES:
    3.7" 360x160-pixel graphical LCD with backlight
    LED for call and message waiting indication
    Dual-color (red or green) illuminated LEDs for line status information
    Intuitive user interface with icons and soft keys
    Multilingual user interface
    Caller ID with name and number
    Power saving

  • FEATURE KEYS FEATURES:
    8 line keys with LED
    8 line keys can be programmed up to 21 paperless DSS keys (3-page view)
    5 features keys: message, headset, mute, redial, hands-free speakerphone
    4 context-sensitive “soft” keys
    6 navigation keys
    2 volume control keys
    Illuminated mute key
    Illuminated headset key
    Illuminated hands-free speakerphone key

  • INTERFACE FEATURES:
    Dual-port Gigabit Ethernet
    Power over Ethernet (IEEE 802.3af), Class 2
    2 x USB port (2.0 compliant)
    1 x RJ9 (4P4C) handset port
    1 x RJ9 (4P4C) headset port

  • MANAGEMENT FEATURES:
    Configuration: browser/phone/auto-provision
    Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
    Auto-provision with PnP
    Broadsoft device management
    Zero-sp-touch TR-069
    Phone lock for personal privacy protection
    Reset to factory, reboot
    Package tracing export, system log

  • NETWORK AND SECURITY FEATURES:
    SIP v1 (RFC2543), v2 (RFC3261)
    Call server redundancy supported
    NAT traversal: STUN mode
    Proxy mode and peer-to-peer SIP link mode
    IP assignment: static/DHCP
    HTTP/HTTPS web server
    Time and date synchronization using SNTP
    UDP/TCP/DNS-SRV(RFC 3263)
    QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
    SRTP for voice
    Transport Layer Security (TLS)
    HTTPS certificate manager
    AES encryption for configuration file
    Digest authentication
    OpenVPN, IEEE802.1X
    IPv6
    LLDP/CDP/DHCP VLAN
    ICE
  • PLEASE EMAIL US WITHANYQUESTIONS - (CLICK HERE)

    Visit our page.(CLICK HERE)

    EACH YEALINK SIP-T43U DUAL PORT GIGABIT HD SIP VoIP PHONE INCLUDES:

    (1) Handset with handset cord
    (1) Ethernet Cable (2m CAT5E UTP Cable)
    (1) Stand
    (1) Quick Start Guide

    • BRAND NEW FROM THE FACTORY
    • FACTORY SEALED MANUFACTURER'S RETAIL BOX(ES) / PACKAGING
    • 1 YEAR PARTS AND LABOR (U.S. Warranty) FROM MANUFACTURER
    • MANUFACTURER'S Warranty covers Repair or Replacement of defective product.
    • MANUFACTURER'S Warranty does not cover damage resulting from accident, abuse, acts of Godor improper operation.


    PLEASE CONTACT US BY EMAIL (CLICK HERE) or Call us at .

    VISIT OUR STORE TO SEE ALL OF OUR ELECTRONIC ITEMS:
    PHONES (HOME, BUSINESS, SINGLE LINE, MULTI-LINE, CORDED AND CORDLESS),
    INTERNET PHONES, RETRO AUDIO, WEATHER STATIONS,
    AND OTHER FUN ELECTRONIC ITEMS:


    Buy Now