When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Untitled Document You Are offerding On Used snom 300 VoIP Business Phone Model 300 - With 5V DC Switching Power Supply Made in China Engineered by snom in Germany - Memory: 16MB DRAM, 4MB FLASH
- CPU: Infineon
- Audio: CNG- Comfort Noise generation, VAD- Voice Activity detections
Dynamic Jitter-Buffer, Loudspeaker. Voice compression, Echo compression Silence suppression - Connector: Network: (2) 10/100 BaseT E auto-detect RJ45 (Ethernet),
Handset: RJ14 StandardHeadset: Standard Computer and RJ Connector - Keyboard: 27 keys, 7 LEDs, 6 programmable keys
- VoIP: VoIP: Static IP provisioning, DHCP, SIP RFC3261 compliant, Digest authentication,
Loose routing and strict routing support, Error-information support, VLAN (802.1 P/Q), Reliability of provisional responses (RFC3262), DNS SRV (RFC3263), redundant server support, Offer/answer (RFC3264), Message waiting indication reception (RFC3842), MWI events (RFC3265), Dialog-State, STUN client (NAT traversal), ?NUM (RFC3261), ?APTR (RFC2915), rport (RFC3581), REFER (RFC3515), Outbound proxy support, initial route - Serial Number: 00041328E523
- PHIHONG Switching Power Supply Model PSM11R-050
Input: 100-240V~0.3a 50-60Hz 2534VA Output: +5===2A MAX. Serial Number: Z72603211A4 Please look at all the pictures You will receive exactly what you see in the pictures I will package it well and ship quickly. Please Click Here To View My Other sales 
|
|