Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Morgan, Gizmo), 27 guests, and 65 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Landyphil
Landyphil
Germany
Posts: 29
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 34
Morgan 25
isaac 15
Mark S 8
ECNet 8
M4TT 3
JAISP 3
SyuzVR 3
Latest Photos
Some pictures for fun
test for attachment sizes
A gallery with animated GIFs
Lazy fox, drops, and a light house.
Welcome to poet
Previous Thread
Next Thread
Print Thread
#246687 - 11/09/11 04:52 PM Valid host error message when posting a reply  
Joined: Nov 2011
Posts: 2
ThorneBros Offline
stranger
ThorneBros  Offline
stranger
Joined: Nov 2011
Posts: 2
We recently just transferred our forums over to a new domain name and when we go into the forums to post a reply we get the following message...

"The host from which you are accessing the board is not recognized as a valid host. This is more than likely related to a firewall issue that is blocking the referer variable. Check your firewall settings and try again"

Anyone have any ideas on how to fix this? I looked over my firewall settings and couldn't find anything that look awkward... Am I missing something?

Thanks!

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
#246688 - 11/09/11 05:02 PM Re: Valid host error message when posting a reply [Re: ThorneBros]  
Joined: Dec 2003
Posts: 5,802
Ruben Offline
Ruben  Offline



Joined: Dec 2003
Posts: 5,802
Lutz,FL
Might want to recheck your ubb control panel settings.
Starting with:
Control Panel » Primary Settings-Advanced
Look for referrer check there are two settings.
Then double check:
Control Panel » DB, Paths & URLs

Also a url to your site would be helpful as well as what version ubb you are using.

Last edited by Ruben; 11/09/11 05:05 PM. Reason: Added comment

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
#246690 - 11/09/11 05:10 PM Re: Valid host error message when posting a reply [Re: ThorneBros]  
Joined: Nov 2011
Posts: 2
ThorneBros Offline
stranger
ThorneBros  Offline
stranger
Joined: Nov 2011
Posts: 2
Ruben you ROCK!!! It was still directed to the wrong referrer (old domain name). Thanks a ton!

#246691 - 11/09/11 05:22 PM Re: Valid host error message when posting a reply [Re: ThorneBros]  
Joined: Dec 2003
Posts: 5,802
Ruben Offline
Ruben  Offline



Joined: Dec 2003
Posts: 5,802
Lutz,FL
Just fyi.
Not knowing what version you are using but it has been suggested to just turn off the referrer option altogether now.
The next generation of ubb was planned to delete the option in the control panel.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
#246696 - 11/09/11 07:04 PM Re: Valid host error message when posting a reply [Re: ThorneBros]  
Joined: Dec 2006
Posts: 197
Stephen G Offline
member
Stephen G  Offline

member

Joined: Dec 2006
Posts: 197
UK
So we should simply Disable HTTP Referer Check?

#246697 - 11/09/11 07:08 PM Re: Valid host error message when posting a reply [Re: Stephen G]  
Joined: Apr 2007
Posts: 4,313
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel

Joined: Apr 2007
Posts: 4,313
SoCal, USA
Originally Posted by SGHB1138
So we should simply Disable HTTP Referer Check?


i do smile

#246715 - 11/10/11 02:01 AM Re: Valid host error message when posting a reply [Re: SD]  
Joined: Jun 2006
Posts: 16,658
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer

Joined: Jun 2006
Posts: 16,658
Portland, OR; USA
Originally Posted by Sirdude
Originally Posted by SGHB1138
So we should simply Disable HTTP Referer Check?


i do smile
I do


Forums: A Gardeners Forum
UBB.Threads: UBBWiki, UBBSkins, UBB.Sitemaps
Longtime Supporter & Beta Tester & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
#246717 - 11/10/11 03:38 AM Re: Valid host error message when posting a reply [Re: Gizmo]  
Joined: Dec 2006
Posts: 197
Stephen G Offline
member
Stephen G  Offline

member

Joined: Dec 2006
Posts: 197
UK
Originally Posted by Gizmo
Originally Posted by Sirdude
Originally Posted by SGHB1138
So we should simply Disable HTTP Referer Check?


i do smile
I do


I Dud! wink


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
ERROR Please advise
by Morgan. 04/24/17 04:46 PM
PHP Parse Error in Custom Island
by PianoWorld. 04/23/17 04:30 PM
Change multiple from one group to another
by Morgan. 04/22/17 07:57 AM
Explorer 11 / Zen Style (Not A Bug)
by ECNet. 04/18/17 02:40 PM
Limit content of FollowedThread Notification
by Catsailor_com. 04/12/17 05:40 PM
Forum Statistics
Forums36
Topics34,924
Posts189,967
Members11,989
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20170419)