Howdy,
I'm running UBB v. 6.3.1.1 and just upgraded from a shared server running IIS 5.0 to IIS 6.0 on a dedicated server. I'm running into HTTP Error 403.1 - Forbidden: Execute access is denied error issues at login and with replies to posts when I can login.
I read Ericj's post from 10-24-03 regarding Perl and I'll check the GET,PUT to GET,POST settings.
Any issues specific to IIS 6.0?
Thanks,
Jeff