I am receiving this MySql error message when some of my users are trying to access UBBT:

Quote
Script: - Line: Unable to connect to the database! - User maritime@localhost has already more than 'max_user_connections' active connections
Does anybody know why I am sometimes receiving this type of an error message?