Today I went thru the upgrade process from UBBclassic to UBBthreads 7, After waiting hours for the info to import into my new database, I finished up and my cp page showed 13 forums, but the forums tabs said I didn't have any. I fussed around with a few things, then I changed the database path back to 'localhost' and now I can't even get into the cp with a 'unable to connect to the database server' error. I know even less about php than I do cgi, is there somewhere I can edit my settings? Thanks, Tim