Two other people have reported that error, and another got this usual one:
Script:
Line#:
SQL Error: User gbb_admin already has more than 'max_user_connections' active connections
SQL Error #: 1203
Query: Unable to connect to the database!
Guess I should contact the host once the repair is finished. :/