found my error...

was in the config file..

changed base_url from "/" to ""
this fixed it right up!

sorry for the trouble...


One Day....