Ruben
The hosting company is upgrading my Plesk Control Panel software to the most recent upgrade and is should take about 20-30 minutes so I assume that is why you are getting that error.
I actually experienced the problem with the "shout box" and so I turned it off. I was not aware about the "Persistent Connection" so I will make sure it is disabled.
To help me understand some more, what is the Persistent Connection?