Originally Posted by Gizmo
Do your error logs show anything when the page blanks?

The access log shows the initial request, but nothing else.

The error log shows this message:
Quote
[Mon Jan 06 12:32:38.014796 2025] [core:notice] [pid 1061] AH00052: child pid 1067 exit signal Segmentation fault (11)
[Mon Jan 06 12:32:40.017004 2025] [core:notice] [pid 1061] AH00052: child pid 1065 exit signal Segmentation fault (11)

Those were from the time around the request. Earlier in the error log, I see this as well:
Quote
[Mon Jan 06 12:11:53.290087 2025] [mpm_prefork:notice] [pid 1082] AH00170: caught SIGWINCH, shutting down gracefully
[Mon Jan 06 12:12:42.261794 2025] [http2:warn] [pid 1061] AH10034: The mpm module (prefork.c) is not supported by mod_http2. The mpm determines how things are processed in your server. HTTP/2 has more demands in this regard and the currently selected mpm will just not do. This is an advisory warning. Your server will continue to work, but the HTTP/2 protocol will be inactive.
PHP Warning: PHP Startup: Unable to load dynamic library 'openssl' (tried: /usr/lib/php/20230831/openssl (/usr/lib/php/20230831/openssl: cannot open shared object file: No such file or directory), /usr/lib/php/20230831/openssl.so (/usr/lib/php/20230831/openssl.so: cannot open shared object file: No such file or directory)) in Unknown on line 0
[Mon Jan 06 12:12:42.658194 2025] [mpm_prefork:notice] [pid 1061] AH00163: Apache/2.4.58 (Ubuntu) OpenSSL/3.0.13 configured -- resuming normal operations

Perhaps this sheds some light?