Previous Thread
Next Thread
Print Thread
Hop To
Anonymous
Unregistered
Anonymous
Unregistered
Could be browser related but some members are not seing their replies until they refresh their browsers. With IE5 this happens if the general settings are set to 'Automatic' instead of 'Every visit to the page'. Don't know if it affects Netscape users or if it's something not set right on our board. Tried clearing cache and deleting cookies but it still happens.

Charles, Re: http://community.infopop.net/6/ubb.x?a=tpc&s=729094322&f=1863088313&m=3363083804
Walked right into that one didn't I! []http://www.audiotools.co.uk/ubb/lol.gif[/]

[This message was edited by Charles Capps on November 05, 2002 at 09:27 AM.]

Anonymous
Unregistered
Anonymous
Unregistered
Quote
With IE5 this happens if the general settings are set to 'Automatic' instead of 'Every visit to the page'
Which is why we tell everyone to use that mode. IE's caching is horrid. The same problem MIGHT impact Netscape users, but the setting change is the same.

--
Charles Capps
Programmer, Infopop Corporation
Please do not contact me privately for support - post on the board or open a support ticket instead!


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Bots
by Outdoorking - 04/13/2024 5:08 PM
Can you add html to language files?
by Baldeagle - 04/07/2024 2:41 PM
Do I need to rebuild my database?
by Baldeagle - 04/07/2024 2:58 AM
This is not a bug, but a suggestion
by Baldeagle - 04/05/2024 11:25 PM
Is UBB.threads still going?
by Aaron101 - 04/01/2022 8:18 AM
Who's Online Now
1 members (ahmed047), 272 guests, and 132 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)