Previous Thread
Next Thread
Print Thread
Hop To
Another eMail error... [FIXED] #110118 10/25/2001 1:25 PM
Anonymous
Unregistered
Anonymous
Unregistered
Hi!

Using 6.1.0.1 German Version. Wenn i want to send the Password to a user using the CP (filter members, then clicking on it, then click on "Send username and password to that user", i get the following error:

Ungültige Eingabe! Ein oder mehrere Angaben besitzen das falsche Format.

Means: No valid input. One ore more Inputs have a wrong format.

Everything is actualized, index.html with lenght 0 was deleted from members dir.

Any ideas?

[This message was edited by Charles Capps on November 05, 2002 at 10:33 AM.]

Re: Another eMail error... [FIXED] #110119 10/25/2001 2:42 PM
Anonymous
Unregistered
Anonymous
Unregistered
Return to the area of the control panel that contains the link - right click on the link, copy its location, then paste the link here. Thank you.

--
Charles Capps
Programmer, Infopop Corporation
Please do not contact me privately for support - post on the board or open a support ticket instead!

Re: Another eMail error... [FIXED] #110120 10/25/2001 3:50 PM
Anonymous
Unregistered
Anonymous
Unregistered
Hi Charles,

here is the link syntax. Domain name and email were changed for security:

http://www.domain.de/bb/cgi/ultimatebb.cgi?ubb=find_lost&email=john@foo.bar

Re: Another eMail error... [FIXED] #110121 10/25/2001 4:45 PM
Anonymous
Unregistered
Anonymous
Unregistered
Thought so.

Looks like Stephan left out a little bit of the URL.

It should have the string "&cp=cp" at the end of it. That tells the function that it can bypass the check.

I'll make sure this is fixed in the next German release.

--
Charles Capps
Programmer, Infopop Corporation
Please do not contact me privately for support - post on the board or open a support ticket instead!

Re: Another eMail error... [FIXED] #110122 10/25/2001 5:34 PM
Anonymous
Unregistered
Anonymous
Unregistered
Quote:
Originally posted by Charles Capps:
Looks like Stephan left out a little bit of the URL.
Yep. It's me. Shame on me <img src="https://www.ubbcentral.com/boards/images/graemlins/wink.gif" alt="" />

I'll fix it and we'll refresh the zips in the members-area.

Gruss/Regards
Stefan
Moderator - German UBB Versions

Re: Another eMail error... [FIXED] #110123 10/25/2001 5:51 PM
Anonymous
Unregistered
Anonymous
Unregistered
Stefan - please hurry with it so we can update 6.1.0.1 and upgrade it to 6.1.0.2. <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

--
Charles Capps
Programmer, Infopop Corporation
Please do not contact me privately for support - post on the board or open a support ticket instead!

Re: Another eMail error... [FIXED] #110124 10/26/2001 2:15 AM
Anonymous
Unregistered
Anonymous
Unregistered
Thanks Charles for your support, that was the problem. I fixed it it the script and now it´s working.


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
ubb.threads 7.7.3 install error on create tables
by andrewjs18 - 09/17/2019 3:39 AM
Horizontal Image Attachment
by ECNet - 09/11/2019 12:17 PM
user profile, after I click Update nothing happens
by PianoWorld - 09/10/2019 12:38 PM
Inline Image Embeds
by ECNet - 09/03/2019 2:38 PM
Who's Online Now
5 registered members (Ruben, andrewjs18, Gizmo, isaac, SD), 103 guests, and 400 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.3