Previous Thread
Next Thread
Print Thread
Hop To
#129612 07/17/2006 10:06 AM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I created a new group, which seems to have been created, however, it failed to take me back to the Group Management screen and also locked up my browser as far as everything else goes. When I closed all my IE browser windows and opened it up again, everything else worked ok until I tried accessing the Group Management screen again. All it did was give me a blank screen and for some reason basically locked up all the other php commands once again, until I closed down the browser and opened it again.

I tested the create a group feature, and it works just fine. It's only the Group Management screen or groupmanage.php command that is messing things up.

Does anybody have any suggestions on how I can correct this problem?

Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
You might try:

Code
REPAIR TABLE `w3t_Groups`


- Allen
- ThreadsDev | PraiseCafe
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I did that already more than once without any success.

Could it be a template problem?

Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
By the way, the group texts are now not showing up in the permissions section of the user's membership management. The boxes are there showing check mark without the text showing. Everything still shows ok for Admin, Mod, User, and Guests groups. It's the created groups that are not showing the group names.

Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
Also, are there any other tables that I should also repair that may be causing the problem.

Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
hmmm.. you might try re-uploading the template file for that page then, and the language file


- Allen
- ThreadsDev | PraiseCafe
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
Did some re-uploading without any success.

Any other suggestions?

Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
Maybe I should upgrade from 6.5.2 to 6.5.5 and see what happens?

#129620 07/17/2006 10:28 PM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I am looking at the fields using phpMyAdmin and the texts are not showing there except for a New Group I created this evening directly using the creategroup.php command. The text of the new one I created shows in the Forum Setting Permissions of the Control Panel.

What removed those texts?

#129621 07/17/2006 10:29 PM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I still can't get the groupmanage.php file to work.

#129622 07/17/2006 10:34 PM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
Could somebody be hacking me?

Is there a way of checking that out?

#129623 07/17/2006 11:43 PM
Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
if you are running 6.5.2, it's possible. First thing would be to upgrade to 6.5.5 immediately


- Allen
- ThreadsDev | PraiseCafe
#129624 07/18/2006 10:44 AM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
If hacking is being done, it seems that it is the table itself that is being hacked, rather than the UBB Threads software.

I am aware of another forum who was hacked and upgrading may have removed further hacking, however, it didn't resolve the damage that had been done to their tables. If Stan is reading this, he may be able to say more about that.

Any thoughts and suggestions regarding this?

#129625 07/18/2006 10:45 AM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
By the way, in hopes of avoiding further hacking, if any hacking was actually done, I am in the process of upgrading to 6.5.5 as I think I need to do that anyway for version 7.

#129626 07/18/2006 11:51 AM
Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
If you are still having problems after upgrading, you should open a support ticket. This is difficult to diagnose without seeing it in action.


- Allen
- ThreadsDev | PraiseCafe
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I discovered it isn't a hack as the texts disappeared after I manually executed the domanagegroups.php file.

Something obviously isn't working correctly whenever I try to use the group commands with the exception of the one used to create a new group. That one is the only one that works correctly.

I am hoping the upgrade from 6.5.2 to 6.5.5 will solve the problem.

Joined: Jun 2006
Posts: 9,242
Likes: 1
R
Former Developer
Former Developer
R Offline
Joined: Jun 2006
Posts: 9,242
Likes: 1
Hmm, the group management screen is very javascript heavy. Are you getting any javascript errors when viewing the page?

Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
Rick,

You have admin status there, if you would like to go and take a look at it yourself.

All I am seeing it a blank screen with a done message on the browser, however, I can't use the IE browser for any further php commands of any type unless I close it down completely and open it up again. I can use the browser for other sites though.

Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
I don't see any javascript errors.

#129631 07/19/2006 10:02 AM
Joined: Jun 2006
Posts: 626
Addict
Addict
Joined: Jun 2006
Posts: 626
If version 7 is coming out soon, I may hold off upgrading from 6.5.2 to 6.5.5 and go with version 7 which obviously should resolve this problem completely, that's assuming that 6.5.2 is ok to import to version 7.

#129632 07/19/2006 11:31 AM
Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
whoa, I wouldn't wait to upgrade if it were me - 6.5.2 has security hole(s) that can allow script kiddies to access the whole server, let alone the forum. It's a matter of time before some bored home for the summer kid ruins your site.


- Allen
- ThreadsDev | PraiseCafe
Joined: Jun 2006
Posts: 16,299
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,299
Likes: 116
v7 Beta 1 was released last night, and I concourr with allen, upgrade to either 6.5.5 or 7 immediately, too many security issues.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Bots
by Outdoorking - 04/13/2024 5:08 PM
Can you add html to language files?
by Baldeagle - 04/07/2024 2:41 PM
Do I need to rebuild my database?
by Baldeagle - 04/07/2024 2:58 AM
This is not a bug, but a suggestion
by Baldeagle - 04/05/2024 11:25 PM
Is UBB.threads still going?
by Aaron101 - 04/01/2022 8:18 AM
Who's Online Now
1 members (ahmed047), 272 guests, and 132 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)