Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 83 guests, and 261 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
GregK
GregK
Tombstone, AZ
Posts: 401
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
isaac 8
Ruben 7
Gizmo 6
GregK 2
Latest Photos
Previous Thread
Next Thread
Print Thread
error 404? #130016
09/27/06 10:36 PM
09/27/06 10:36 PM
Joined: Sep 2006
Posts: 14
A
astro Offline OP
stranger
astro  Offline OP
stranger
A
Joined: Sep 2006
Posts: 14
I just got the threads installed on my site, have been usign it no problem, posting, replying, etc... but I keep getting emails frmo people stating that they can't click on any post, they get an error 404! yet I click on the same one and it works fine!?

Re: error 404? #130017
09/28/06 11:09 AM
09/28/06 11:09 AM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Is this a new install with new data or an import from classic?


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Facebook sharing
by GregK. 08/17/18 12:32 PM
Google Analytics code
by Conrad. 08/15/18 07:36 AM
Possible bug in counting posts
by Baldeagle. 08/11/18 02:28 PM
My Forum Stopped Working
by packlite. 07/30/18 03:35 PM
User uploaded attachment images not displaying
by Digitalgas. 07/30/18 01:59 AM
Forum Statistics
Forums36
Topics35,132
Posts191,395
Members12,097
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)