Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 87 guests, and 199 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Yarp™
Yarp™
Breda, NL
Posts: 1,530
Joined: August 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 12
SteveS 8
Morgan 5
Ruben 4
jorb 4
Zarzal 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Apparent bug in database #130071
10/03/06 10:10 AM
10/03/06 10:10 AM
P
Pappy Farland  Offline OP
journeyman
Joined: Jan 2004
Posts: 70
this may have only affected me but I recently got a divide by zero error message that appears to be tied to my profile. I fixed it here by going into my profile and changing my disply information for number of posts textarea etc. the default stuff for that was not showing up or was not used but in in anyevent this fixed the divide by zero error I got. you may want to run a query on the server to ensure that people have those values set so they do not get a divide by zero error. The default values for those fields were not being used and there may be a problem with the code in this version of threads.

Re: Apparent bug in database #130072
10/03/06 10:26 AM
10/03/06 10:26 AM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
I think this was my fault. I've been tinkering around with the database preparing for the merge with the 7.0 forums and may have messed something up.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
table issue
by TheBrit. 12/13/18 06:05 PM
testing table layout
by TheBrit. 12/13/18 11:16 AM
header.php after update from 7.5.x to 7.6.x
by Zarzal. 12/12/18 05:29 AM
Does 7.6.2 support php 71?
by Baldeagle. 12/12/18 02:17 AM
Cannot contact support
by . 12/11/18 06:43 PM
Forum Statistics
Forums36
Topics35,178
Posts191,665
Members12,122
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2