Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (M4TT), 88 guests, and 205 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
mcasado
mcasado
oregon and belize
Posts: 185
Joined: November 2006
Show All Member Profiles 
Top Posters(30 Days)
isaac 22
Ruben 10
Gizmo 8
Geoff 3
Morgan 3
FREAK 2
Slaz 2
DennyP 1
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Two odd problems... #152834
01/27/02 11:46 PM
01/27/02 11:46 PM
A
Anonymous OP
Unregistered

Ok, I got my member authentication problem in http://community.infopop.net/6/ubb.x?a=tpc&s=729094322&f=4683039313&m=8993012404 fixed (the files got uploaded by my FTP client as binaries instead of ASCII...) but now I'm running into 2 different problems.

When I try to register as a new user (or anyone else for that matter) all I get is a white blank page. Viewing the source indicates that the CGI is not processing at all. I've deleted vars_registration.cgi and ubb_registration.cgi, and reuploaded to make sure they're ASCII, but to no avail.

Second problem is in the control panel, under the Wordlets function. When I click on any of the applets under that menu, I'm presented with the same CGI error:
Quote:
syntax error at /home/sites/site172/web/cgi-bin/ubbcgi/cp_wordlets.cgi line 23, near "elsif" syntax error at /home/sites/site172/web/cgi-bin/ubbcgi/cp_wordlets.cgi line 39, near "}"
All the other applets (as far as I can tell) work, and all my permissions are correct. I've deleted and reuploaded vars_wordlets*.cgi, and cp_wordlets.cgi as ASCII. Still nothing.

I am waiting on Support to email me my license key so I can open a support ticket, but I hope it won't be necessary.

Path to my CP is http://www.crownvic.org/cgi-bin/ubbcgi/cp.cgi

Thanks again,
- Ron

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Two odd problems... #152835
01/28/02 02:09 PM
01/28/02 02:09 PM
A
Anonymous OP
Unregistered

Why are you still using 6.05?

Normally I'd tell you to delete the file and upload a clean copy from the distribution zip, but I doubt that it's available... Please upgrade to 6.2...

--
Charles Capps
Programmer, Infopop Corporation
Please do not contact me privately for support - post on the board or open a support ticket instead!


Shout Box
Today's Birthdays
whk
Recent Topics
UBB.threads 7.6.2 - Released
by isaac. 09/17/18 08:08 AM
7.6.2 Changelog Discussion
by isaac. 09/17/18 06:35 AM
Upgrade Documentation
by DennyP. 09/15/18 03:55 PM
PHP 7.2
by Geoff. 09/12/18 10:22 PM
Email Cleanup-Is it possible?
by Ruben. 09/06/18 11:25 AM
Forum Statistics
Forums36
Topics35,140
Posts191,445
Members12,106
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2