Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 58 guests, and 243 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Gizmo
Gizmo
Portland, OR; USA
Posts: 16,935
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 15
Ruben 14
Morgan 6
BB 2
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
can't log in on my new boards #161516
02/01/01 03:24 PM
02/01/01 03:24 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


gotta problem.

for whatever reason, i cant login to my boards. when the login page loads up, everything works fine. but, when i click on the "login now" button, in stead of trying to access my boards here:

"www.robkamphausen.com/cgi-bin/ultimatebb.cgi"

it goes here (which is wrong), instead:
"www.robkamphausen.com/ultimatebb.cgi"

and, thus, returns with an error.

all path's to perl are correct... any suggestions?

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: can't log in on my new boards #161517
02/01/01 04:30 PM
02/01/01 04:30 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


the problem develops... <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

it appears that at least one other button gives me a problem, the "email me my password" button.

all the links on both pages work fine, loading up whatever needs to be loaded, even placing the proper "cgi-bin/" in the link.

but, the email button and the "login now" button (the gray, pressable buttons) both seem to be searching for "ultimatebb.cgi" at my base URL, and NOT my cgi url.

...and, in short... that means no one, even myself, can post <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" />

Re: can't log in on my new boards #161518
02/01/01 04:46 PM
02/01/01 04:46 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


oy... i can even register as a new user, then post. ...but still... if i leave, and wanna come back, i can't log in.

my boards! how i miss you so! <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" /> ( <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" /> )

Re: can't log in on my new boards #161519
02/01/01 04:51 PM
02/01/01 04:51 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Odd -- check the CGI URL in your configuration settings.

Odd because I'd think your whole board would be down with problems.

is this an upgrade or new install. walk through those setps once more. Have you relocated your variables files BTW??

Re: can't log in on my new boards #161520
02/01/01 04:56 PM
02/01/01 04:56 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


odd fer me too! <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

i originally had a 5.47b, with a whole bucnha mods and hacks. but, right before i downloaded the new 6, i uploaded a clean 5.47b, to try and avoid problems. (yes, yes, the irony... <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" /> )

anyway... the thing i dont get is why the text links work fine, but the button links (just beneath, or above them) gimme the problems?

...and, whutchya mean relocated variable files? (i uploaded the new one from 6 to my cgi bin)

Re: can't log in on my new boards #161521
02/01/01 05:24 PM
02/01/01 05:24 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Wasn't a bad idea to upload a fresh copy of unhacked files (and updated threads), HOWEVER you should have also cleaned out your member files (removal of fields 15+) since they'd contain special profile fields from various hacks I assume?

Do you also have a backup of everything you can go back to just in case?

Just trying to cover all possibilities. <img src="https://www.ubbcentral.com/boards/images/graemlins/laugh.gif" alt="" />

Re: can't log in on my new boards #161522
02/01/01 05:31 PM
02/01/01 05:31 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


thanks guys... i really appreciate the help! (for whatever silly reason, whenever my boards gotta problem, it becomes all encompassing in my life! <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" /> )

alien, to answer your question, when i uploaded the clean stuff, i did NOT upload clean member info, but only because none of my hacks directly affected profiles n'such. (no avatars, no extra lines, no status, etc, etc).

and, yeah, i do have the back up file... i was just hopin to avoid it, as, this little login glitch (all be it pretty big) appears to be the only problem im having.

i registered under a new name, and was able to post fine. only aesthetics appear to be a "big" problem at this point, but, thats not anything i cant fix with a few late hours put in tonight <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

however, this login thing bugs me, cuz, i dont really see any reason for it. again, its only those gray buttons that gimme the problems. even more confusing, when i view the page's source code, thru netscape or IE, it appears as if the code for the button is correct, and should, in fact, work.

is there any way i could just edit the ultimatebb.cgi code, for now, just t'get past this thing? ...and... if so, where bouts? (wordlets confuse me <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" /> )

thanks again!

Re: can't log in on my new boards #161523
02/01/01 06:29 PM
02/01/01 06:29 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Quote:
even more confusing, when i view the page's source code, thru netscape or IE, it appears as if the code for the button is correct, and should, in fact, work.
Double huh? ... !

Do you have a rogue BASE HREF tag in your headers?

Re: can't log in on my new boards #161524
02/01/01 10:04 PM
02/01/01 10:04 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


base href!!!

that just might be it!!

i have one in my header, which translated over to my new boards. it doesnt affect any other links, but, ill mess around with it, mebbe it'll help.

thanks! <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

Re: can't log in on my new boards #161525
02/01/01 10:15 PM
02/01/01 10:15 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


that did it! wuhoo!! base href's be damned!!

(and GREAT pick up, michael!)


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
Custom Insert won't save
by Baldeagle. 06/18/18 07:44 PM
New Image capabilities ver 7.6.1
by Abbott. 06/14/18 02:28 PM
Thread deleted?
by Lisanne. 06/05/18 11:13 AM
Forum Statistics
Forums36
Topics35,123
Posts191,338
Members12,088
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)