Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (Gizmo), 59 guests, and 307 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Z65Paul
Z65Paul
Los Angeles, CA
Posts: 198
Joined: April 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 23
Ruben 15
isaac 10
Morgan 7
Alento 4
SteveS 3
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Private Message Indicator Vanishes #172470
01/05/07 01:45 PM
01/05/07 01:45 PM
M
MattUK  Offline OP
enthusiast
Joined: Jun 2006
Posts: 275
I've noticed that if you do not go and read your waiting messages as soon as you login that the flashing envelope vanishes.

I have viewed a few forum posts and now my flashing icon is not there, but if I goto my inbox it still shows a new message.



Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Private Message Indicator Vanishes [Re: MattUK] #172473
01/05/07 03:48 PM
01/05/07 03:48 PM
jgeoff  Offline
Pooh-Bah
Joined: Aug 2006
Posts: 1,944
NJ

I notice that, using Firefox 2.0, the flashing indicator stops flashing and it looks like it's not there. However, it's still there as I can tell there's more space between My Stuff and User List than normally. Seems to be some type of caching issue with Firefox or something because a View Image + hard refresh brings it back. Perhaps the same thing is happening w/ you?


GangsterBB.NET (Ver. 7.6.1.1)
2007 Content Rulez Contest - Hon Mention
UBB.classic 6.7.2 - RIP
Browsers: Chrome, Firefox, & Safari (iPhone); No IE, ever!
Re: Private Message Indicator Vanishes [Re: jgeoff] #172479
01/05/07 04:53 PM
01/05/07 04:53 PM
M
MattUK  Offline OP
enthusiast
Joined: Jun 2006
Posts: 275
Yes I noticed the space also, but it doesnt do that with 6.5.x so its something different in 7.x that is causing it.


Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Re: Private Message Indicator Vanishes [Re: MattUK] #172492
01/05/07 06:55 PM
01/05/07 06:55 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,996
Portland, OR; USA
I noticed this the other day, it was like the flashy stopped being animated or smething, it was really odd; I just blaimed it on my eyes being stressed lately (they've been hurting for a while and my vision has been shot lately)


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Private Message Indicator Vanishes [Re: Gizmo] #172531
01/06/07 02:13 AM
01/06/07 02:13 AM
G
gliderdad  Offline
veteran
Joined: Jun 2006
Posts: 1,475
NY
I get that too using IE7. It only happens when the page is parked for a certain amount of time. I figured the animation timed out after a certain amount of time. No hard refresh needed to bring it back though. I know the feeling, feel like my eyes are being held open by pins

Re: Private Message Indicator Vanishes [Re: gliderdad] #172532
01/06/07 02:15 AM
01/06/07 02:15 AM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,996
Portland, OR; USA
Interesting feeling isn't it lol...

As for my envornment, I'm on Windows XP Pro SP2 with FireFox 2.0, but it occours randomly, i'm never idle when I'm here so that's the odd thing lol


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Private Message Indicator Vanishes [Re: Gizmo] #172533
01/06/07 02:35 AM
01/06/07 02:35 AM
G
gliderdad  Offline
veteran
Joined: Jun 2006
Posts: 1,475
NY
The feeling is starting to grow on me tongue I am also on xp pro SP2 but using IE7

Re: Private Message Indicator Vanishes [Re: gliderdad] #172534
01/06/07 04:57 AM
01/06/07 04:57 AM
M
MattUK  Offline OP
enthusiast
Joined: Jun 2006
Posts: 275
I'm on Vista with Firefox 2 and IE7


Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Re: Private Message Indicator Vanishes [Re: MattUK] #223471
03/02/09 05:26 PM
03/02/09 05:26 PM
Robje01  Offline
enthusiast
Joined: Jan 2008
Posts: 242
Netherlands - Valkenswaard
I have this problem too, most of the time after a while of idling my laptop.
Isn't there a fix? I have this problem since the upgrade to 7.5

Rob


My place to be: http://www.freesat.nl
Re: Private Message Indicator Vanishes [Re: Robje01] #223550
03/04/09 05:51 AM
03/04/09 05:51 AM
M
Mattie  Offline
stranger
Joined: Mar 2009
Posts: 15
Same problem here. Never seen it before, but since the upgrade to 7.5 I am sometimes missing the indicator although new PM's are waiting to be read.

Re: Private Message Indicator Vanishes [Re: Mattie] #223572
03/04/09 02:32 PM
03/04/09 02:32 PM
M
Mattie  Offline
stranger
Joined: Mar 2009
Posts: 15
I am realy stumped by this. I just noticed that I had a new PM, but no flashing indicator. That's on our board running 7.5.

So that gave me the chance to do some testing.
tried refreshing the page several times -> no luck
cleared the cache -> no luck
logged off and on again -> no luck
closed the browser (FF 3.0.6) and restarted it -> no luck

So I started another instance of FF to check some data in the database directly but couldn't find anything wrong there.

Then, while still in my second FF-window, I open the forums and tadaa there is the flashing indicator.

Now back to the first window, press F5 and tadaa a flashing indicator here too.

I haven't got a clue where to search in order to tackle this problem, but maybe it gives someone else an idea....

Re: Private Message Indicator Vanishes [Re: Mattie] #223574
03/04/09 02:44 PM
03/04/09 02:44 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Hmm, were you auto-logged in on both instances of firefox, meaning are you remembered on your forums, or do you have to login each time?

Re: Private Message Indicator Vanishes [Re: Rick] #223580
03/04/09 03:01 PM
03/04/09 03:01 PM
M
Mattie  Offline
stranger
Joined: Mar 2009
Posts: 15
Usually I am auto-logged in, but if you manually log out, you have to manually log in again too.

So in the first FF window I was logged in automatically, but no indicator. Then logged out manually and closed FF. Then restarted FF and logged in manually. No indicator.

Then started the second FF window and there I was logged in automatically. In fact the same situation as with my first startup in the first FF window.

Re: Private Message Indicator Vanishes [Re: Mattie] #223621
03/05/09 11:10 AM
03/05/09 11:10 AM
nims2  Offline
member
Joined: Jul 2007
Posts: 124
I have the same problem, but actually the indicator is there! But only the image is not showing. When you hover over the place the icon should be, you can click it and you go to your new messages. Always found this to be a weird bug, but it's there since 7.1.

I have got no clue why ffox is not displaying the image though.

Re: Private Message Indicator Vanishes [Re: nims2] #223632
03/05/09 01:20 PM
03/05/09 01:20 PM
M
Mattie  Offline
stranger
Joined: Mar 2009
Posts: 15
I do recognize that problem too, but that's not the same as the situation I described above where I don't have an image. If I look at the html code in source view, there is no image, nor an image link.

Back to my original prolem:
I did have the exact same problem again once today. That was on my first forum visit of today. On all other occasions of new PM's, the notifiction showed as it should.

I also got message from another forum member who had the same experience. He was logged on and there was no indicator flashing.
As soon as I sent him a PM, he noticed the flashing envelope and went into his PM mailbox, only to discover that there was onother unread message waiting for him since yesterday.

There is one similarity in all occasions that I have recognized thus far, and that is that those non-indicated PM's were sent on day x, while the receiver was logged off. And where the receiver didn't log on until the next day.

I will keep watching for any predictable behaviour.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Repliers can change thread title
by Baldeagle. 11/12/18 08:49 PM
Tabs In Header
by AstroCat. 11/11/18 08:33 AM
Mindraven
by SteveS. 11/09/18 07:12 PM
Censor List
by Larry Miller. 11/08/18 02:53 PM
The table 'ubbt_topic_views' is full
by Metamatic. 11/01/18 07:12 PM
Forum Statistics
Forums36
Topics35,165
Posts191,596
Members12,113
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2