Previous Thread
Next Thread
Print Thread
Hop To
Private Message Indicator Vanishes #172470 01/05/2007 1:45 PM
Joined: Jun 2006
Posts: 225
MattUK Offline OP
enthusiast
OP Offline
enthusiast
Joined: Jun 2006
Posts: 225
I've noticed that if you do not go and read your waiting messages as soon as you login that the flashing envelope vanishes.

I have viewed a few forum posts and now my flashing icon is not there, but if I goto my inbox it still shows a new message.



Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Re: Private Message Indicator Vanishes [Re: MattUK] #172473 01/05/2007 3:48 PM
Joined: Aug 2006
Posts: 1,640
jgeoff Offline
Pooh-Bah
Offline
Pooh-Bah
Joined: Aug 2006
Posts: 1,640

I notice that, using Firefox 2.0, the flashing indicator stops flashing and it looks like it's not there. However, it's still there as I can tell there's more space between My Stuff and User List than normally. Seems to be some type of caching issue with Firefox or something because a View Image + hard refresh brings it back. Perhaps the same thing is happening w/ you?


GangsterBB.NET (Ver. 7.6.1.1)
2007 Content Rulez Contest - Hon Mention
UBB.classic 6.7.2 - RIP
Browsers: Chrome, Firefox, & Safari (iPhone); No IE, ever!
Re: Private Message Indicator Vanishes [Re: jgeoff] #172479 01/05/2007 4:53 PM
Joined: Jun 2006
Posts: 225
MattUK Offline OP
enthusiast
OP Offline
enthusiast
Joined: Jun 2006
Posts: 225
Yes I noticed the space also, but it doesnt do that with 6.5.x so its something different in 7.x that is causing it.


Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Re: Private Message Indicator Vanishes [Re: MattUK] #172492 01/05/2007 6:55 PM
Joined: Jun 2006
Posts: 15,852
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,852
I noticed this the other day, it was like the flashy stopped being animated or smething, it was really odd; I just blaimed it on my eyes being stressed lately (they've been hurting for a while and my vision has been shot lately)


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Private Message Indicator Vanishes [Re: Gizmo] #172531 01/06/2007 2:13 AM
Joined: Jun 2006
Posts: 1,344
gliderdad Offline
veteran
Offline
veteran
Joined: Jun 2006
Posts: 1,344
I get that too using IE7. It only happens when the page is parked for a certain amount of time. I figured the animation timed out after a certain amount of time. No hard refresh needed to bring it back though. I know the feeling, feel like my eyes are being held open by pins

Re: Private Message Indicator Vanishes [Re: gliderdad] #172532 01/06/2007 2:15 AM
Joined: Jun 2006
Posts: 15,852
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,852
Interesting feeling isn't it lol...

As for my envornment, I'm on Windows XP Pro SP2 with FireFox 2.0, but it occours randomly, i'm never idle when I'm here so that's the odd thing lol


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Private Message Indicator Vanishes [Re: Gizmo] #172533 01/06/2007 2:35 AM
Joined: Jun 2006
Posts: 1,344
gliderdad Offline
veteran
Offline
veteran
Joined: Jun 2006
Posts: 1,344
The feeling is starting to grow on me tongue I am also on xp pro SP2 but using IE7

Re: Private Message Indicator Vanishes [Re: gliderdad] #172534 01/06/2007 4:57 AM
Joined: Jun 2006
Posts: 225
MattUK Offline OP
enthusiast
OP Offline
enthusiast
Joined: Jun 2006
Posts: 225
I'm on Vista with Firefox 2 and IE7


Join Europes biggest BMW M Car owners site
M-Torque - www.mtorque.co.uk
Re: Private Message Indicator Vanishes [Re: MattUK] #223471 03/02/2009 5:26 PM
Joined: Jan 2008
Posts: 222
Robje01 Offline
enthusiast
Offline
enthusiast
Joined: Jan 2008
Posts: 222
I have this problem too, most of the time after a while of idling my laptop.
Isn't there a fix? I have this problem since the upgrade to 7.5

Rob


My place to be: http://www.freesat.nl
Re: Private Message Indicator Vanishes [Re: Robje01] #223550 03/04/2009 5:51 AM
Joined: Mar 2009
Posts: 15
Mattie Offline
stranger
Offline
stranger
Joined: Mar 2009
Posts: 15
Same problem here. Never seen it before, but since the upgrade to 7.5 I am sometimes missing the indicator although new PM's are waiting to be read.

Re: Private Message Indicator Vanishes [Re: Mattie] #223572 03/04/2009 2:32 PM
Joined: Mar 2009
Posts: 15
Mattie Offline
stranger
Offline
stranger
Joined: Mar 2009
Posts: 15
I am realy stumped by this. I just noticed that I had a new PM, but no flashing indicator. That's on our board running 7.5.

So that gave me the chance to do some testing.
tried refreshing the page several times -> no luck
cleared the cache -> no luck
logged off and on again -> no luck
closed the browser (FF 3.0.6) and restarted it -> no luck

So I started another instance of FF to check some data in the database directly but couldn't find anything wrong there.

Then, while still in my second FF-window, I open the forums and tadaa there is the flashing indicator.

Now back to the first window, press F5 and tadaa a flashing indicator here too.

I haven't got a clue where to search in order to tackle this problem, but maybe it gives someone else an idea....

Re: Private Message Indicator Vanishes [Re: Mattie] #223574 03/04/2009 2:44 PM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Hmm, were you auto-logged in on both instances of firefox, meaning are you remembered on your forums, or do you have to login each time?

Re: Private Message Indicator Vanishes [Re: Rick] #223580 03/04/2009 3:01 PM
Joined: Mar 2009
Posts: 15
Mattie Offline
stranger
Offline
stranger
Joined: Mar 2009
Posts: 15
Usually I am auto-logged in, but if you manually log out, you have to manually log in again too.

So in the first FF window I was logged in automatically, but no indicator. Then logged out manually and closed FF. Then restarted FF and logged in manually. No indicator.

Then started the second FF window and there I was logged in automatically. In fact the same situation as with my first startup in the first FF window.

Re: Private Message Indicator Vanishes [Re: Mattie] #223621 03/05/2009 11:10 AM
Joined: Jul 2007
Posts: 103
nims2 Offline
member
Offline
member
Joined: Jul 2007
Posts: 103
I have the same problem, but actually the indicator is there! But only the image is not showing. When you hover over the place the icon should be, you can click it and you go to your new messages. Always found this to be a weird bug, but it's there since 7.1.

I have got no clue why ffox is not displaying the image though.

Re: Private Message Indicator Vanishes [Re: nims2] #223632 03/05/2009 1:20 PM
Joined: Mar 2009
Posts: 15
Mattie Offline
stranger
Offline
stranger
Joined: Mar 2009
Posts: 15
I do recognize that problem too, but that's not the same as the situation I described above where I don't have an image. If I look at the html code in source view, there is no image, nor an image link.

Back to my original prolem:
I did have the exact same problem again once today. That was on my first forum visit of today. On all other occasions of new PM's, the notifiction showed as it should.

I also got message from another forum member who had the same experience. He was logged on and there was no indicator flashing.
As soon as I sent him a PM, he noticed the flashing envelope and went into his PM mailbox, only to discover that there was onother unread message waiting for him since yesterday.

There is one similarity in all occasions that I have recognized thus far, and that is that those non-indicated PM's were sent on day x, while the receiver was logged off. And where the receiver didn't log on until the next day.

I will keep watching for any predictable behaviour.


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
Who's Online Now
1 registered members (isaac), 78 guests, and 381 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)