I upgraded over the weekend and everything was going well until this AM when I recieved SQL Error: INSERT command denied to user 'user1136569'@'10.0.17.32' for table 'ubbt_CACHED_PERMISSIONS'. I logged into my database and I have lost permissions on about 8 tables. Not sure how this happened but I cant grant access to these tables either. Since I can't log into the board to shut down or let users know that there are problems is there an easy way table to update that I can try to close the board? I hate just having the errors show up on the board. I am working with my provider to address the permissions but not sure they are any help
You can close the forums directly by editing the includes/config.inc.php. Just set the BOARD_IS_CLOSED to 1. However, some of those SQL errors might come up before the closed message can even be displayed. I'm not positive on that, but just a note.
yes page comes up before that. Is there a message.php that I can change the main link to point 2 or is everything now stored inthe database message included?
ok I just changed the ubbthreads.php to point to a simple message board closed.php After I made a copy of the original.:) This will at least give some guidance to my community. Any ideas on why the permissions on the tables go hosed? Has this happened to anyone?
In all of the support tickets/questions I've ever answered I've never had one on permissions to certain tables being changed. Did all access to those tables get removed or only certain commands?