Previous Thread
Next Thread
Print Thread
Hop To
#181961 04/03/2007 12:57 PM
Joined: Oct 2006
Posts: 66
S
Sagar Offline OP
journeyman
OP Offline
journeyman
S
Joined: Oct 2006
Posts: 66
I am getting following error. I can get into control panel and do all other things, but while posting get this error:

Quote
The host from which you are accessing the board is not recognized as a valid host. This is more than likely related to a firewall issue that is blocking the referer variable. Check your firewall settings and try again.

Please use your back button to return to the previous page.

Sagar #181964 04/03/2007 1:08 PM
Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Offline
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
Your referrer check is turned on - if you are behind a firewall it's gonna choke on a post. You need to either add your own site as a trusted site in your firewall or turn off the referrer check smile


- Allen
- ThreadsDev | PraiseCafe
AllenAyres #181971 04/03/2007 3:00 PM
Joined: Jun 2006
Posts: 16,014
Likes: 58
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,014
Likes: 58
Some security suites and virus scanners can also trigger this error; you can generally disable refer filtering in the utility on your (or your users) machine.

As for disabling the referrer check, whereas I don't recommend it, can solve the problem; however, if you find yourself with excess spam messages it's possible it's from this being disabled.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Gizmo #182018 04/04/2007 8:33 AM
Joined: Oct 2006
Posts: 66
S
Sagar Offline OP
journeyman
OP Offline
journeyman
S
Joined: Oct 2006
Posts: 66
it seems related to some cookie issue. since I resolved the login problem I mentioned in other thread, I have not faced this problem again

Sagar #182082 04/05/2007 4:25 AM
Joined: Jun 2006
Posts: 16,014
Likes: 58
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,014
Likes: 58
It's kind of odd that photopost's php prefix was causing the referrer error... As the referrer error doesn't really do anything with PP... But hey, it works now at least wink...


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
1 members (Ruben), 30 guests, and 59 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5