Previous Thread
Next Thread
Print Thread
Hop To
#196396 09/05/2007 7:52 PM
Joined: Feb 2007
Posts: 23
B
BillT Offline OP
stranger
OP Offline
stranger
B
Joined: Feb 2007
Posts: 23
Does anyone know why this image is not showing up properly?
[img]http://im1.shutterfly.com/procserv/47b7d724b3127ccebb27db6c3b5200000026100AbtWbNy3bs2Og[/img]

Thanks,
Bill

BillT #196397 09/05/2007 7:54 PM
Joined: Nov 2006
Posts: 3,089
N
Carpal Tunnel
Offline
Carpal Tunnel
N
Joined: Nov 2006
Posts: 3,089
Because it does not end in an associated extension.

There is a hack I think over at UBBDEV to allow it, but it could potentially decrease your security by allowing it.

ntdoc #196398 09/05/2007 7:55 PM
Joined: Feb 2007
Posts: 23
B
BillT Offline OP
stranger
OP Offline
stranger
B
Joined: Feb 2007
Posts: 23
Thanks! That's what I figured but it's good to hear to have to confirmation. smile Thanks again!


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
1 members (JAISP), 67 guests, and 56 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5