Previous Thread
Next Thread
Print Thread
Hop To
Joined: Dec 2003
Posts: 237
Enthusiast
Enthusiast
Joined: Dec 2003
Posts: 237
I closed my forums (v. 6.4.1) using that option in the online edit config file so I could optimize the database but as soon as I did that, even though I was logged in as an administrator, I got the following errors:

Quote
Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /data/14/0/115/101/767916/user/785684/htdocs/forum/mysql.inc.php on line 35
SQL ERROR: Database error only visible to forum administrators

Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /data/14/0/115/101/767916/user/785684/htdocs/forum/mysql.inc.php on line 45

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /data/14/0/115/101/767916/user/785684/htdocs/forum/mysql.inc.php on line 107
SQL ERROR: Database error only visible to forum administrators

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /data/14/0/115/101/767916/user/785684/htdocs/forum/mysql.inc.php on line 133

Warning: Cannot modify header information - headers already sent by (output started at /data/14/0/115/101/767916/user/785684/htdocs/forum/mysql.inc.php:133) in /data/14/0/115/101/767916/user/785684/htdocs/forum/ubbt.inc.php on line 318

Warning: send_header(/languages//online.php) [function.send-header]: failed to open stream: No such file or directory in /data/14/0/115/101/767916/user/785684/htdocs/forum/ubbt.inc.php on line 370.
I’ve looked at the “doeditconfig.php” file and the “editconfig.php” file thinking I could simply change the board from “closed” to “open” and then upload the file which would rectify the situation. But I can’t find where to do that. Perhaps neither one is the correct file? So, as it stands now, my Board is dead…… !!

HELP!!


Artificial Intelligence is no match for natural stupidity!
Joined: Aug 2006
Posts: 1,358
Y
Veteran
Veteran
Y Offline
Joined: Aug 2006
Posts: 1,358
Check the config file and see if the database connect settings are still ok.


[Linked Image from siemons.org]
Joined: Dec 2003
Posts: 237
Enthusiast
Enthusiast
Joined: Dec 2003
Posts: 237
Somehow the config.inc.php file got corrupted (0 bytes) and had to be replaced with a working copy. Must have been aliens! All is working fine how.


Artificial Intelligence is no match for natural stupidity!
Joined: Aug 2006
Posts: 1,358
Y
Veteran
Veteran
Y Offline
Joined: Aug 2006
Posts: 1,358
great to hear. Closing your board will update config.inc.php but it should not make it a 0 byte file.


[Linked Image from siemons.org]
Joined: Sep 2010
Posts: 12
H
stranger
stranger
H Offline
Joined: Sep 2010
Posts: 12
glad all worked out..hope it never happens to me!!

Joined: Jun 2006
Posts: 391
addict
addict
Joined: Jun 2006
Posts: 391
Been there, done that and it IS nerve wracking until you get it all sorted out....


Greg AKA Virgil Earp at the OK Corral
Tombstone, AZ

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Member Permissions Help
by domspeak - 02/27/2024 5:31 PM
Forum Privacy Policy
by ECNet - 02/26/2024 10:58 AM
search error on this site.
by Ruben - 02/24/2024 12:52 PM
UBB 20 Years button
by Morgan - 02/20/2024 4:21 PM
Attachment/Cloudflar
e issue

by Morgan - 02/15/2024 5:47 AM
Who's Online Now
1 members (Geoff), 322 guests, and 399 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)