Previous Thread
Next Thread
Print Thread
Hop To
Joined: Nov 2006
Posts: 4
A
ASN
Offline
stranger
stranger
A Offline
Joined: Nov 2006
Posts: 4
I'm installing UBBThreads 7.2.2 on a NT Server. I've remote logged in and did all the permission changes to make all the steps PASS on the Install.php screens, but right after the Admin creation it fails on the Database Tables creation. All I get is a "Failed to write config:" message, no detailed explanation.

All the steps for the database connectivity and permissions PASSED including creating a Table. So what is the "createtable.php" getting stuck on?

Thanks for any help.

Joined: Jul 2006
Posts: 2,143
Pooh-Bah
Pooh-Bah
Joined: Jul 2006
Posts: 2,143
Have a look at config.inc.php and see if it was actually written to. Sounds like it wasn't.


This thread for sale. Click here! [Linked Image from navaho.infopop.cc]
Joined: Nov 2006
Posts: 4
A
ASN
Offline
stranger
stranger
A Offline
Joined: Nov 2006
Posts: 4
Problem solved, a couple of steps before, the Path to the UBB.threads Install was pointing to the wrong location.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
PHP 8 bug in membermanage.tmpl
by phoenix011235 - 09/08/2026 7:47 PM
Are any of these legitmate?
by Baldeagle - 09/06/2026 1:37 PM
After server reboot
by Morgan - 09/02/2026 8:27 AM
8.0.1 Patch Changelog Discussion
by isaac - 11/26/2025 1:34 PM
Who's Online Now
0 members (), 381 guests, and 101 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Ride safe!
Ride safe!
by Morgan, December 7
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 8.1.0
(Snapshot build 20260527)