Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 90 guests, and 303 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Z65Paul
Z65Paul
Los Angeles, CA
Posts: 198
Joined: April 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 27
Ruben 13
Morgan 12
isaac 7
SteveS 5
JPG 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Error message when setting up a forum #219129
11/12/08 12:01 PM
11/12/08 12:01 PM
L
LMG  Offline OP
stranger
Joined: Jul 2007
Posts: 5
Toronto
Hi I run a low user UBB Threads board for a corporation. There are about 40 forums created for specialized committee use.

I tried setting up a forum today and go this message:

Not Acceptable
An appropriate representation of the requested resource /ubb/admin/forumperms.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at actratoronto-icubb.com Port 80


What's this mean and what do I do.


I tried setting up this forum yesterday a and ran into trouble setting up access permissions for the new forum related 'group'. Certain accesses would not 'take'. I removed everything and shut down thinking I would start from the beginnig with set up but this error message popped up.

Any suggestions? Do I need tech support or can I deal with this?

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Error message when setting up a forum [Re: LMG] #219132
11/12/08 12:19 PM
11/12/08 12:19 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Not Acceptable is the thing that stands out. You might check if you have mod_security enabled in the webserver and if so, disable it for your forum directory.

Re: Error message when setting up a forum [Re: Rick] #219192
11/13/08 11:04 AM
11/13/08 11:04 AM
L
LMG  Offline OP
stranger
Joined: Jul 2007
Posts: 5
Toronto
Would this be something I adjust in the Control Panel, or would it be something tech support has to adjust on the actual servere where the Threads board is located? I have been able to set up a number of forums so am not sure why I can't set up this one. Thanks.

Re: Error message when setting up a forum [Re: LMG] #219211
11/13/08 04:55 PM
11/13/08 04:55 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 17,001
Portland, OR; USA
Normally, users can't work with ModSecurity; it's something your host would have to fiddle with.

Sometimes they let you disable it, but most of the times they'd have to comment out the offending lines in the server config.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
testar
by Morgan. 11/18/18 02:33 PM
Phishing SCAM emails
by Morgan. 11/16/18 01:28 PM
Repliers can change thread title
by Baldeagle. 11/12/18 08:49 PM
Tabs In Header
by AstroCat. 11/11/18 08:33 AM
Mindraven
by SteveS. 11/09/18 07:12 PM
Forum Statistics
Forums36
Topics35,167
Posts191,611
Members12,113
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2