Previous Thread
Next Thread
Print Thread
Hop To
7.4.1 : All posts are unread? #220532 12/27/2008 2:43 PM
Joined: Jul 2006
Posts: 4,062
Mark S Offline OP
OP Offline
Joined: Jul 2006
Posts: 4,062
7.4.1 : All posts are unread?

Not sure what's happened?
But after reading the Bug Reports i went back to the forum index
and every topic and post is now unread?

I have the red (3234) behind everything.

Strange only happened to me today the once
and ive been on and off a few times today.


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: 7.4.1 : All posts are unread? [Re: Mark S] #220534 12/27/2008 3:00 PM
Joined: Dec 2003
Posts: 6,017
Likes: 1
Ruben Offline
Offline
Joined: Dec 2003
Posts: 6,017
Likes: 1
what is the red (3234)?


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: 7.4.1 : All posts are unread? [Re: Ruben] #220535 12/27/2008 3:13 PM
Joined: Jul 2006
Posts: 4,062
Mark S Offline OP
OP Offline
Joined: Jul 2006
Posts: 4,062
just random

Topics = 3354 (3354)
And say Posts = 12345 (12345)

Ive just logged out and back in again and it looks normal again.


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: 7.4.1 : All posts are unread? [Re: Mark S] #220725 01/01/2009 4:48 AM
Joined: Jul 2006
Posts: 4,062
Mark S Offline OP
OP Offline
Joined: Jul 2006
Posts: 4,062
This is happening on my forum with me,
my hunch is that if i leave my account logged in or multiple tabs are open in FF.

Its happened a few times now.
Trying to source the problem.


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: 7.4.1 : All posts are unread? [Re: Mark S] #220748 01/02/2009 2:12 PM
Joined: Jul 2006
Posts: 4,062
Mark S Offline OP
OP Offline
Joined: Jul 2006
Posts: 4,062
I used the link in my e-mail to take me to a topic.
I had to log in to see the topic. (Log in screen).

Logged in All Posts are marked as unread.

Logged out, logged back in, and it was fine again.


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: 7.4.1 : All posts are unread? [Re: Mark S] #220750 01/02/2009 2:30 PM
Joined: Sep 2006
Posts: 89
packlite Offline
journeyman
Offline
journeyman
Joined: Sep 2006
Posts: 89
Are you using "threaded mode" or "flat mode"

I just posted a possible "bug" related to something similar in the threaded mode.

Last edited by packlite; 01/02/2009 2:31 PM.
Re: 7.4.1 : All posts are unread? [Re: packlite] #220752 01/02/2009 3:16 PM
Joined: Jul 2006
Posts: 4,062
Mark S Offline OP
OP Offline
Joined: Jul 2006
Posts: 4,062
Flat mode.


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo

Link Copied to Clipboard
Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
7.7.3 Installation / STYLE_IS_ACTIVE
by BellaOnline - 01/24/2020 5:55 PM
Typo 7.7.3 temp/mess_reply.php
by BellaOnline - 01/24/2020 5:51 PM
Error Rebuilding Forums 7.7.1
by BellaOnline - 01/22/2020 1:22 PM
Subscriptions Question
by Ruben - 01/14/2020 12:11 PM
Who's Online Now
1 members (JAISP), 55 guests, and 360 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200106)