Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (mmkk), 64 guests, and 412 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
whk
whk
Portsmouth, RI
Posts: 86
Joined: January 2009
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 8
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Smiley face overwriting text #219092
11/11/08 05:39 PM
11/11/08 05:39 PM
Joined: Nov 2008
Posts: 45
N
Neil Ticktin Offline OP
newbie
Neil Ticktin  Offline OP
newbie
N
Joined: Nov 2008
Posts: 45
his is the bug I see when in Full Reply Screen or creating a new post and selecting a smilie:

screenshot

See how there is no box or border around them?

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Smiley face overwriting text [Re: Neil Ticktin] #219094
11/11/08 05:58 PM
11/11/08 05:58 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
The .markup_panel_popup class in your style was missing the background color and border properties. Should be fixed now.

Re: Smiley face overwriting text [Re: Rick] #220833
01/05/09 09:19 PM
01/05/09 09:19 PM
Joined: Feb 2008
Posts: 1
H
Heather Offline
stranger
Heather  Offline
stranger
H
Joined: Feb 2008
Posts: 1
Hi Rick,

Okay, so I was trying to change the colour from the default and clicked the little box (as you can tell my knowledge is somewhat limited and I just click and play until something happens... I know I know...) but when I got a syntax error message on an all white screen I went back and tried the next one, same error message and then I realized all the boxes were checked so I unchecked all but the default and then nothing but the error message on an all white screen. I get the opening page and that's it. I'm dying here because I'm thinking I've lost the entire thing. Help. I'll pay someone to help me get all my hard work back.....

Heather
www.theschoolsweneed.com


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,540
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)