Previous Thread
Next Thread
Print Thread
Hop To
#220848 01/06/2009 1:01 PM
Joined: Jan 2009
Posts: 48
newbie
OP Offline
newbie
Joined: Jan 2009
Posts: 48
Alright - I'm getting really close to opening the board, but have a few major hurdles to get over first. The biggest being outgoing emails. It doesn't seem to be send them. Here are some facts that may help trouble shooting:

[list]
[*]Email server is hosted on yahoo
[*]Have tried with and w/o SMTP configured on CP
[*]System acts like email has been sent, but nothing comes through.

I also noticed the email conformation page shows the following:
[Linked Image from site.huntingpages.com]

Should the target email be showing up here?

Any help would be great - I have some deadlines looming and would like to get this running.

Joined: Dec 2003
Posts: 6,406
Likes: 55
Offline
Joined: Dec 2003
Posts: 6,406
Likes: 55
Not sure about ver 6.x but in 7.x it will not send a email to the admin. If you have phpifo in the control panel you can see the default sendmail or smtp setting.
Also you will need a valid email address from your domain you send the mail from.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Ruben #220851 01/06/2009 1:54 PM
Joined: Jan 2009
Posts: 48
newbie
OP Offline
newbie
Joined: Jan 2009
Posts: 48
I've seen several references to phpifo but (ignorance warning:) I'm not sure where that resides and consequently how to edit. Can you point me in the right direction?

Joined: Dec 2003
Posts: 6,406
Likes: 55
Offline
Joined: Dec 2003
Posts: 6,406
Likes: 55
in the control panel near the bottom left is a selection for phpinfo it just shows the php settings. You can't change it from there it is just a tool to display what it is set to.
Php.ini is part of your php install from your host.
It may give you a starting point to find the mail problem.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Ruben #220854 01/06/2009 2:11 PM
Joined: Jan 2009
Posts: 48
newbie
OP Offline
newbie
Joined: Jan 2009
Posts: 48
Thanks - I'll take a look and see what I can do.
I posted on another issue I'm having here:
https://www.ubbcentral.com/forums/u...2/Re_Drop_Down_placement.html#Post220852

If you could take a look at that too, I'd appreciate your expertise!

Joined: Jan 2009
Posts: 48
newbie
OP Offline
newbie
Joined: Jan 2009
Posts: 48
Email issue fixed.

Thanks for the input.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Cancel subscription membership
by Morgan - 09/10/2021 4:16 AM
PM email notification
by Ruben - 08/31/2021 4:21 PM
Buttons overly long
by Baldeagle - 08/26/2021 10:45 PM
Kudos to the UBB programmers
by Baldeagle - 08/22/2021 7:49 PM
Who's Online Now
0 members (), 46 guests, and 99 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5