Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (mmkk), 65 guests, and 419 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Morgan
Morgan
Sweden
Posts: 518
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 8
mmkk 5
isaac 4
Ruben 3
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
[FIXED for 7.5.1] PM Icon not flashing since 7.5 here on this forum #222697
02/19/09 07:51 PM
02/19/09 07:51 PM
Joined: May 2008
Posts: 87
North Carolina
C
carolinasoutdoor Offline OP
journeyman
carolinasoutdoor  Offline OP
journeyman
C
Joined: May 2008
Posts: 87
North Carolina
I've got some PM's from folks but the icon is not flashing. I've cleared my cookies here on the site as well as on my laptop. Just thought I'd mention it. Thanks.


www.carolinasoutdoor.com
Hunting and Fishing the Carolinas
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: PM Icon not flashing since 7.5 here on this forum [Re: carolinasoutdoor] #222699
02/19/09 07:58 PM
02/19/09 07:58 PM
Joined: May 2008
Posts: 87
North Carolina
C
carolinasoutdoor Offline OP
journeyman
carolinasoutdoor  Offline OP
journeyman
C
Joined: May 2008
Posts: 87
North Carolina
Just discovered that if I click on the "messages" tab then the icon begins to flash.


www.carolinasoutdoor.com
Hunting and Fishing the Carolinas
Re: PM Icon not flashing since 7.5 here on this forum [Re: carolinasoutdoor] #222888
02/23/09 06:05 PM
02/23/09 06:05 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Not sure about your problem but my PM indicator has been working at this site.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PM Icon not flashing since 7.5 here on this forum [Re: Ruben] #224180
03/15/09 11:45 PM
03/15/09 11:45 PM
Joined: Apr 2006
Posts: 198
Los Angeles, CA
Z65Paul Offline

member
Z65Paul  Offline

member
Joined: Apr 2006
Posts: 198
Los Angeles, CA
Bring this one up to the top to see if anyone else is having this problem since upgrading to V7.5.

On our board, since the upgrade to V7.5, the flashing PM indicator has been very flakey. Several reports (myself included) of the indicator not flashing when unread PMs are present. Haven't seen any reports of the opposite (flashing when no unread are present).

In my own case, I've seen instances where I'll enter the board, see the PM Icon flashing (knowing I have waiting PMs from the email notifications), then I'll proceed into the Control Panel for some admin work. Upon going back to the board via the link at the top of the control panel, the PM indicator no longer flashes for me.. again still with unread PMs.

I know this specific situation (i.e. control panel visit) isn't happening for normal users, but there's obviously something causing the indicator not to flash for some members.

Anyone else have complaints of this since upgrading to 7.5? V7.4.2 was fine in this area.


Stress the system until it breaks. Hey.. it works for Spacecraft.. why not here?

UBB since 1999: MonteCarloSS.com
Re: PM Icon not flashing since 7.5 here on this forum [Re: Z65Paul] #224186
03/16/09 05:19 AM
03/16/09 05:19 AM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
Since you mentioned this I had went to look to see if I had unread messages and I did have unread messages as well. No flashing Icon.

Re: PM Icon not flashing since 7.5 here on this forum [Re: JAISP] #224188
03/16/09 09:25 AM
03/16/09 09:25 AM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Looking at this again. I did make some changes in this area for 7.5 with the indicator, so will see if something is amiss.

Re: PM Icon not flashing since 7.5 here on this forum [Re: Rick] #224198
03/16/09 11:24 AM
03/16/09 11:24 AM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
I've got it tracked down. Not something I can post since the fix is in several areas, but have this fixed for 7.5.1.

Re: PM Icon not flashing since 7.5 here on this forum [Re: Rick] #224521
03/22/09 10:05 AM
03/22/09 10:05 AM
Joined: Jun 2006
Posts: 754
BellaOnline Offline

old hand
BellaOnline  Offline

old hand
Joined: Jun 2006
Posts: 754
Is this in 7.5.1? You posted these messages after 7.5.1 was released I think, and I don't see this on the fix list?


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: PM Icon not flashing since 7.5 here on this forum [Re: BellaOnline] #225898
04/20/09 12:58 AM
04/20/09 12:58 AM
Joined: Apr 2009
Posts: 1
S
S.Zaytsev Offline
stranger
S.Zaytsev  Offline
stranger
S
Joined: Apr 2009
Posts: 1
I updated our board to 7.5.2
The PM indicator is flashing, but there is no mail in my box.

I checked this effect from several PC - the result is same.
I checked from IE and Firefox.
It looks like my profile MySQL data is not changed ...

This effect works only for me and another person (I asked friends about this effect)


Last edited by S.Zaytsev; 04/20/09 01:39 AM.

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Thumbs Up/Rate Individual Posts
by M4TT. 11/22/17 01:11 PM
Forum Statistics
Forums36
Topics35,013
Posts190,528
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)