Previous Thread
Next Thread
Print Thread
Hop To
No "send" Button in View Admin Logs #223045 02/25/2009 9:57 AM
Joined: Feb 2009
Posts: 53
Stephan Offline OP
journeyman
OP Offline
journeyman
Joined: Feb 2009
Posts: 53
» Control Panel » View Admin Logs
Show Entries dated between: .....

There is no Button to send the request.
You have to klick in the field "Purge Entries older than:" and press return to show the entries.

Is this the way? wink

Stephan

P.S. the same in 7.4.2


Last edited by Stephan; 02/25/2009 9:59 AM. Reason: P.S.

UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Re: No "send" Button in View Admin Logs [Re: Stephan] #223054 02/25/2009 11:27 AM
Joined: Mar 2008
Posts: 326
DLWebmaestro Offline
Enthusiast
Offline
Enthusiast
Joined: Mar 2008
Posts: 326
They didn't want to make it too easy for you. wink

In templates/default/admin/admin_log.tmpl
Find:
PHP Code
echo <<<UBBTPRINT
</select>
<select name="stop_year">
$stop_years
</select> 
Add under:
PHP Code
<input type="submit" name="submit" value="{$ubbt_lang['SUBMIT']}" /> 

Re: No "send" Button in View Admin Logs [Re: DLWebmaestro] #223056 02/25/2009 11:43 AM
Joined: Feb 2009
Posts: 53
Stephan Offline OP
journeyman
OP Offline
journeyman
Joined: Feb 2009
Posts: 53
Thx grin cool

I think it need [fixed in 7.5] tongue

Stephan




UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Re: No "send" Button in View Admin Logs [Re: Stephan] #223060 02/25/2009 12:08 PM
Joined: Apr 2007
Posts: 3,938
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,938
that's why i usually wait for 7.x.1, before serious installs laugh

Re: No "send" Button in View Admin Logs [Re: SD] #223062 02/25/2009 12:22 PM
Joined: Dec 2003
Posts: 6,017
Likes: 1
Ruben Offline
Offline
Joined: Dec 2003
Posts: 6,017
Likes: 1
The submit button is labeled "GO".
And it is visible and works fine on two installs for me


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: No "send" Button in View Admin Logs [Re: Ruben] #223083 02/25/2009 3:31 PM
Joined: Mar 2008
Posts: 326
DLWebmaestro Offline
Enthusiast
Offline
Enthusiast
Joined: Mar 2008
Posts: 326
Yeah, but it sits next to the prune fields, in such a way that makes it look like it just prunes. Adding one next to the display fields gives warm fuzzies. smile

Re: No "send" Button in View Admin Logs [Re: DLWebmaestro] #223090 02/25/2009 3:51 PM
Joined: Dec 2003
Posts: 6,017
Likes: 1
Ruben Offline
Offline
Joined: Dec 2003
Posts: 6,017
Likes: 1
Originally Posted by DLWebmaestro
Yeah, but it sits next to the prune fields, in such a way that makes it look like it just prunes. Adding one next to the display fields gives warm fuzzies. smile
I agree there has been a couple posts on the item.
I would be nice to have Rick reformat the form.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: No "send" Button in View Admin Logs [Re: Ruben] #223298 02/27/2009 10:51 AM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
I'll add a second Go button, but there is a reason there is a checkbox next to the Prune line. Would it really make sense if the Go was only for Prunes when there was an option to check/uncheck Prunes? laugh

Re: No "send" Button in View Admin Logs [Re: Rick] #223302 02/27/2009 11:38 AM
Joined: Dec 2003
Posts: 6,017
Likes: 1
Ruben Offline
Offline
Joined: Dec 2003
Posts: 6,017
Likes: 1
Either way Rick.
When you look at the form as it is now most people think the button is just for Pruning.
Maybe if he Go button was moved down a line and place a "or" in a line between the two options?
On second thought that would just take up more white space. Maybe a second button would be best.

Also you used the same form for referer logs.

Last edited by Ruben; 02/27/2009 12:10 PM. Reason: added comment

Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Subscriptions Question
by Ruben - 01/14/2020 12:11 PM
Page won't load after 7.7.3 Update
by Jim0421 - 01/08/2020 11:11 AM
Ubb 7.7.3 winkey emoji shortcut issue
by Ruben - 01/07/2020 4:04 PM
testing winkey emoji shortcut
by Ruben - 01/06/2020 2:36 PM
Very strange problem
by Baldeagle - 01/05/2020 1:22 PM
Who's Online Now
2 members (JAISP, isaac), 91 guests, and 371 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200106)