Previous Thread
Next Thread
Print Thread
Hop To
7.5.1 Post input section stuck at the top and slow #224530 03/22/2009 4:47 PM
Joined: Mar 2009
Posts: 15
ksc83 Offline OP
stranger
OP Offline
stranger
Joined: Mar 2009
Posts: 15
I'm not sure what to call this so I'll describe it. When I attempt to make a post, I find there is a noticeable delay between the time I hit the key and it appears on the screen. For example, I'll write a 10 word sentence and have to wait about 15 seconds for it to show on the screen in the post box. If the post is is larger than the box, instead of following along with what I am typing it gets stuck on the start of what i typed. After every key I hit it flashes at what I just typed for a split second but then scrolls back to the very top of the post box. Is this happening to anyone else? I just upgraded to Internet explorer 8 but it is still doing the same thing in google chrome and mozilla. I also tested on other computers. It is also happening in this box as I am typing this now!

Re: 7.5.1 Post input section stuck at the top and slow [Re: ksc83] #224533 03/22/2009 6:13 PM
Joined: Feb 2009
Posts: 53
Stephan Offline
journeyman
Offline
journeyman
Joined: Feb 2009
Posts: 53
Browser?
Spellcheck ON?


UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Re: 7.5.1 Post input section stuck at the top and slow [Re: Stephan] #224550 03/22/2009 11:19 PM
Joined: Mar 2009
Posts: 15
ksc83 Offline OP
stranger
OP Offline
stranger
Joined: Mar 2009
Posts: 15
I dont believe any of my browsers have a spell check opinion. Is there an option in the control panel for spell check? I have not added one. plus it is happening in this website too and it didnt happen before. It seems to have just started happening this weekend. first noticed it on friday night.

Re: 7.5.1 Post input section stuck at the top and slow [Re: ksc83] #224551 03/23/2009 1:54 AM
Joined: Feb 2009
Posts: 53
Stephan Offline
journeyman
Offline
journeyman
Joined: Feb 2009
Posts: 53
Chrome IE8 Firefox


UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Re: 7.5.1 Post input section stuck at the top and slow [Re: ksc83] #224705 03/24/2009 4:11 PM
Joined: Dec 2003
Posts: 6,017
Likes: 1
Ruben Offline
Offline
Joined: Dec 2003
Posts: 6,017
Likes: 1
I just tried a reply with a lot of spaghetti here using IE7 and Firefox 3 no problems.
Not sure about IE8 though since I have not upgraded IE yet.
But I would think it may be your ISP connection or a keyboard setting for a delay.
Maybe with IE8 you might need to change the keyboard settings.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Subscriptions Question
by Ruben - 01/14/2020 12:11 PM
Page won't load after 7.7.3 Update
by Jim0421 - 01/08/2020 11:11 AM
Ubb 7.7.3 winkey emoji shortcut issue
by Ruben - 01/07/2020 4:04 PM
testing winkey emoji shortcut
by Ruben - 01/06/2020 2:36 PM
Very strange problem
by Baldeagle - 01/05/2020 1:22 PM
Who's Online Now
0 members (), 56 guests, and 363 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200106)