Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (DLWebmaestro, Ruben, M4TT), 57 guests, and 253 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Crasher
Crasher
Midlands, UK
Posts: 136
Joined: July 2005
Show All Member Profiles 
Top Posters(30 Days)
isaac 44
M4TT 26
Ruben 24
Gizmo 23
Morgan 13
Jake 4
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
Import from 6.5.1 to 7.4.1 gone wild #225089
03/31/09 12:14 PM
03/31/09 12:14 PM
D
DrPill  Offline OP
stranger
Joined: Apr 2007
Posts: 4
According to the import script, everything was successfully imported from ubbthreads 6.5.1 to 7.4.1 install.

But I've been seeing numerous issues.

- All regular members seem to be long to "Administrators" group now...how can this happen??

Now it shows my site having thousands of Administrators as oppose to 1.

Other issues are having no Reply button on posts. Some topic not displaying at all with this error:

There was a problem looking up this post in our database.

Any ideas on how I can resolve specially the first issue would be great.

Thanks!!

Express Hosting
Re: Import from 6.5.1 to 7.4.1 gone wild [Re: DrPill] #225103
03/31/09 03:22 PM
03/31/09 03:22 PM
Ruben  Online Yawn
Joined: Dec 2003
Posts: 5,866
Lutz,FL
I replied to your cross post on the admin issue already.
The reply issue is usually a permission setting.
In your case you can check it at
Control Panel Group Management select the forum link for each group one at a time.
Check the "Can reply to existing topics " setting. It should be the right column second one down.
They should be set to 1 in each desired forum to enable the group to reply.

As far as the database issue just like your user groups set incorrectly, I suggest opening a support ticket so Rick can take a peek.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Import from 6.5.1 to 7.4.1 gone wild [Re: Ruben] #225166
04/01/09 02:08 PM
04/01/09 02:08 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 9,246
Aberdeen, WA
We've taken care of this via a support ticket. Looks like there was some data issues in several areas that need to be addressed manually.


ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Can i go from 7.6.0 to 7.7.1 directly?
by Crasher - 03/21/19 12:15 PM
Follow Thread Button Not Aligned
by M4TT - 03/16/19 09:24 PM
Author Content Portrait Avatars
by M4TT - 03/16/19 09:12 PM
problem with ubbthreads dark scheme
by TheBrit - 03/15/19 04:17 PM
7.7.1 Forums and Categories
by AstroCat - 03/15/19 08:16 AM
Forum Statistics
Forums35
Topics35,260
Posts192,302
Members12,143
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190227)