Previous Thread
Next Thread
Print Thread
Hop To
#225349 04/03/2009 12:35 PM
Joined: Feb 2009
Posts: 53
Stephan Offline OP
journeyman
OP Offline
journeyman
Joined: Feb 2009
Posts: 53
[list]
[*] notwork in my version?!

I see it does not work an this board ...


If I use htmlcode and the answer use Quote, the ubbcode change to html Tag and does not work like:
HTML

it look like this:

Original geschrieben von: Stephan
<ul>
<li>Bahn soll jahrelang 150.000 ...... haben</li>
<li>Dem R├╝cktrittsangebot ........... espekt. </li>
<li>Merkel will Airbus-Chef als Bahn-Chef</li>
</ul>




Next... all smiles in Post are not shown, only the htmltag like this:

<img src="http://www.tiernetzwerk.de/images/graemlins/smile.gif" alt="" />

live example: http://www.tiernetzwerk.de/ubbthreads.php/topics/104085

What can we do?

Thanks
Stephan


UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Joined: Jan 2008
Posts: 222
enthusiast
Offline
enthusiast
Joined: Jan 2008
Posts: 222
Did you enable UBB and or HTML in posts allowed?


My place to be: http://www.freesat.nl
Joined: Feb 2007
Posts: 1,289
Likes: 1
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,289
Likes: 1
  • this
  • is
  • a
  • test


Joined: Apr 2007
Posts: 3,940
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,940
Originally Posted by JAISP
  • this
  • is
  • a
  • test


and a smiley laugh


another test

Joined: Feb 2009
Posts: 53
Stephan Offline OP
journeyman
OP Offline
journeyman
Joined: Feb 2009
Posts: 53
please write this with htmltags and i try so answer with quote

thank you ... Stephan


UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Joined: Apr 2007
Posts: 3,940
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,940
that's a different bug..

basically a user who's allowed to write HTML is then quoted by a user who can't...

this is a 'problem' (feature) and has been all along..

the reason it is rare is that most sites don't allow HTML at all and rely on the ubbcode for what they need..

it's become less of an issue when i added the custom bbcode capability in 7.3.. that allows all kinds of new extensions..

so YES, you find a problem and it is a rare one.. and you can really 'solve' your problem by letting everyone post with HTML too.. but i would NOT recommend it... wink

get regexbuddy and make yourself some new custom codes for what might be missing smile

Joined: Feb 2009
Posts: 53
Stephan Offline OP
journeyman
OP Offline
journeyman
Joined: Feb 2009
Posts: 53
Thank you for testing

After rebuild all posts the smile are change to

<img src="http://www.tiernetzwerk.de/images/graemlins/smile.gif" alt="" />

live example: http://www.tiernetzwerk.de/ubbthreads.php/topics/104085


Is this the same reason?
is it fixable?

greetings stephan


UBB since 2003 - Version v7.5.2 - http://www.tiernetzwerk.de
Chrome 2.0
Joined: Apr 2007
Posts: 3,940
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,940
did you upgrade from a much older version of ubbtreads?



Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
2 members (Ernie, Ruben), 55 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5