Previous Thread
Next Thread
Print Thread
Hop To
Version 7.5.4 Install problems. #230307 10/27/2009 11:09 AM
Joined: Feb 2004
Posts: 138
Travis T Offline OP
member
OP Offline
member
Joined: Feb 2004
Posts: 138
Issue 1: The members area still says 7.5.3 is the latest version even though 7.5.4 is the download version.

Issue 2: I am trying to upgrade to 7.5.4 and keep getting the error that sendprivate.inc.php is the wrong version number. I open the file and sure enough it still says 7.5.3. I can change it manually to make it go past this part of the upgrade but would like to know if this is the right thing to do or not.

Thanks,

Travis

Re: Version 7.5.4 Install problems. [Re: Travis T] #230308 10/27/2009 11:55 AM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
If you look at the bug report forum you will see there was a last minute update to that file. Possibly in the rush it is the wrong file or just like you said just change the version number.
Better wait for Rick to respond if you can wait that long.
IF not manually change it and replace just that file when Rick responds if needed.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Version 7.5.4 Install problems. [Re: Ruben] #230309 10/27/2009 12:03 PM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
I just looked at the download for the fix reported in the bug forum.
It looks like it was updated I guess Rick just forgot to update the version in the file after he re-edited it.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Version 7.5.4 Install problems. [Re: Ruben] #230310 10/27/2009 12:05 PM
Joined: Feb 2004
Posts: 138
Travis T Offline OP
member
OP Offline
member
Joined: Feb 2004
Posts: 138
Thanks for the reply. I did a restore and moved everything back. I will wait to see what Rick has to say to be safe. I tried PMing but that is throwing a DB error on here when I try that as well.

-Travis

Re: Version 7.5.4 Install problems. [Re: Ruben] #230311 10/27/2009 12:06 PM
Joined: Feb 2004
Posts: 138
Travis T Offline OP
member
OP Offline
member
Joined: Feb 2004
Posts: 138
Ah - ok. So you think it is good to go then? Just change 7.5.3 to 7.5.4?

-Travis

Re: Version 7.5.4 Install problems. [Re: Travis T] #230312 10/27/2009 12:20 PM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Actually there is one more issue I need to fix and then we'll just put out a 7.5.4.1 so everyone knows to grab it. Sorry about that.

Re: Version 7.5.4 Install problems. [Re: Rick] #230315 10/27/2009 12:25 PM
Joined: Feb 2004
Posts: 138
Travis T Offline OP
member
OP Offline
member
Joined: Feb 2004
Posts: 138
Ahhh crap. Well I have 7.5.4 running now. Waiting for 7.5.4.1.

-Travis

Re: Version 7.5.4 Install problems. [Re: Travis T] #230316 10/27/2009 12:27 PM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
You can fix the 2 issues by following the instructions in this post. And then you won't need to worry about 7.5.4.1.

Re: Version 7.5.4 Install problems. [Re: Rick] #230320 10/27/2009 12:47 PM
Joined: Feb 2004
Posts: 138
Travis T Offline OP
member
OP Offline
member
Joined: Feb 2004
Posts: 138
One of the two fixes doesn't seem to apply as Line 260 is the very end of the file for sendprivate.inc.php. I am guessing it was line 145 that you were referring to and if so that part was fixed in the 7.5.4 that is presently up for download.

Am I correct in saying that?

Re: Version 7.5.4 Install problems. [Re: Travis T] #230323 10/27/2009 12:54 PM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Yeah, I corrected my post that had the wrong line number. Thanks for the heads up!

Re: Version 7.5.4 Install problems. [Re: Rick] #230350 10/27/2009 8:12 PM
Joined: Jul 2006
Posts: 2,143
David Dreezer Offline
Pooh-Bah
Offline
Pooh-Bah
Joined: Jul 2006
Posts: 2,143
And I corrected the listed version number in the Member Area. My bad, I was uploading the files to the right place but originally edited the member area files on the old server, not the one that this site is presently on. That's what I get for going too fast.


This thread for sale. Click here! [Linked Image from navaho.infopop.cc]

Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
UBB Dev
by JAISP - 11/03/2019 11:01 AM
Who's Online Now
0 registered members (), 66 guests, and 412 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)