Previous Thread
Next Thread
Print Thread
Hop To
7.3 Gallery #236658 05/06/2010 12:55 PM
Joined: Jun 2006
Posts: 171
ADWOFF Offline OP
member
OP Offline
member
Joined: Jun 2006
Posts: 171
I've decided to try once again to create a gallery forum @ my site, and I seem to have it where I need it to be.

I have just one little glitch (that I can see--knock on wood!) -- and that is next to the "subject title" of the picture--I'm seeing this:

Quote:
No New Posts


I tried a search to see if I could find the solution to this--and could not--but I'm sure it's an easy fix.

~Sue
adwoff.com

Express Hosting
Re: 7.3 Gallery [Re: ADWOFF] #236660 05/06/2010 1:22 PM
Joined: Jun 2006
Posts: 9,246
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,246
That appears that maybe it's missing the image. If you're using the standard image directory in your images/general/default directory there should be a newimageposts.gif and nonewimageposts.gif file. Since it's just showing the alt text, those are probably missing.

Re: 7.3 Gallery [Re: Rick] #236661 05/06/2010 1:39 PM
Joined: Jun 2006
Posts: 171
ADWOFF Offline OP
member
OP Offline
member
Joined: Jun 2006
Posts: 171
Thanks, Rick!


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
visual accessibility issues.v7.7.3
by Ruben - 08/21/2019 1:50 PM
Holy grail to fix compatibility bewteen browsers
by Ruben - 08/20/2019 4:25 PM
File Manager and Image Uploads
by Ty Griffin - 08/19/2019 4:48 PM
Minimum Post Character Count
by M4TT - 08/19/2019 1:58 PM
[FIXED for 7.7.4] Strange Merge Issue
by Baldeagle - 08/16/2019 3:37 PM
Who's Online Now
2 registered members (isaac, Gizmo), 44 guests, and 191 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Photos
Stones
Amusing Terain Scenics
Sky places
Work spaces
Powered by UBB.threads™ PHP Forum Software 7.7.3