Previous Thread
Next Thread
Print Thread
Hop To
Joined: Jan 2010
Posts: 84
journeyman
OP Offline
journeyman
Joined: Jan 2010
Posts: 84
When I tried to make a post I got this:

The host from which you are accessing the board is not recognized as a valid host. This is more than likely related to a firewall issue that is blocking the referer variable. Check your firewall settings and try again.

Never got it before. Anyone know whats wrong?

Last edited by elijahone; 06/13/2010 7:38 PM.
Joined: Jan 2010
Posts: 84
journeyman
OP Offline
journeyman
Joined: Jan 2010
Posts: 84
Never mind I fixed it....had to change something in Advanced Options....works now...

Joined: Mar 2008
Posts: 24
stranger
Offline
stranger
Joined: Mar 2008
Posts: 24
Hello,

Someone at our boards got this message too:

The host from which you are accessing the board is not recognized as a valid host. This is more than likely related to a firewall issue that is blocking the referer variable. Check your firewall settings and try again.

What should he do to fix that problem please?

Thank you,
Lynn

Joined: Jun 2006
Posts: 9,242
R
Former Developer
Offline
Former Developer
R
Joined: Jun 2006
Posts: 9,242
What you can do is go into the Primary Settings -> Advanced options and disable the referrer check. It used to be a helpful security check, but with the way we have things setup now in our later versions it's really not necessary, and we're actually removing it from version 8.

Joined: Mar 2008
Posts: 24
stranger
Offline
stranger
Joined: Mar 2008
Posts: 24
Ok, thank you, Rick.

Joined: Mar 2008
Posts: 24
stranger
Offline
stranger
Joined: Mar 2008
Posts: 24
Hello Rick,

Apparently that's not an option:

When I log in, I don't have those options. All I have is the following:
My messages, profile, preferences, watch lists and posts.
There is no option to do what you suggest for me.


Do you have another idea please?

Thank you,
Lynn

Joined: Jun 2006
Posts: 9,242
R
Former Developer
Offline
Former Developer
R
Joined: Jun 2006
Posts: 9,242
You need to actually go into the Admin Control Panel. Are you logging in with admin account?

Joined: Mar 2008
Posts: 24
stranger
Offline
stranger
Joined: Mar 2008
Posts: 24
Ok, did that now, thank you for the help.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Gobal announcement replies.
by Ruben - 04/09/2021 1:46 PM
Strange parse error in faq.php
by Baldeagle - 04/06/2021 1:12 AM
Upgrading to 7.7.5: Error:
by BB - 04/02/2021 10:48 AM
Does UBB 7.7.5 support webp images
by Ruben - 03/27/2021 12:00 PM
Does UBB support webp image. For insert image
by Ruben - 03/27/2021 9:49 AM
Who's Online Now
1 members (JAISP), 46 guests, and 84 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5