Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (M4TT, mmkk), 141 guests, and 372 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
whk
whk
Portsmouth, RI
Posts: 86
Joined: January 2009
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 9
mmkk 5
isaac 4
Ruben 3
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
PLEASE PLEASE help!!! :( :( Begging..... #238117
07/23/10 12:48 PM
07/23/10 12:48 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
I just got a new web host for my domain

Before I had them change the name servers, I downloaded all of my UBB files from CGIBIN and from the non CGI directories. As a matter of fact I downloaded my entire site.

I uploaded all of my UBB files and folders to the new site, set all the permissions and it simply WILL NOT WORK. I am SOOO Stuck and have YEARS invested in this message board and its threads frown

I have all the data....WHICH files do I need to edit to change for absolute path or other items?

I have the new absolute path but do not know how on earth to get my board back up! Its version 6 (forget exact version) but it is 6 something.

All I really want to do is upload the files I got off my old server and have my board work again!! IS THIS EVEN POSSIBLE? I have kept the exact folder structure identical as old site and everything! Changed permissions, etc. I KNOW I am missing something. Which files do I EDIT to reflect the new absolute path? I am going crazy at the thought of losing this board and all my members etc!! I downloaded EVERYTHING from my old server thinking I would be safe!

PLEASE HELP??!?!? I am SOOOOOOO begging here frown

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238118
07/23/10 01:27 PM
07/23/10 01:27 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
I never used version 6 but it appears in this case it would be the same as version 7.
You need to edit a file and make corrections to the paths,database name,user password etc. Manually.
Try looking for includes/config.inc.php.
The top few lines should be what needs to be changed. to get it running to the point of opening the control panel.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238119
07/23/10 01:32 PM
07/23/10 01:32 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Would it be vars_config.pl ?

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238120
07/23/10 01:33 PM
07/23/10 01:33 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
So how many files need to be edited? I can edit them just hav no earthly idea which ones to edit?

Should I list all the files in my CGI BIN so someone can maybe tell me which ones to edit?

I AM SO DESPERATE HERE frown

AND THANK YOU FOR TRHE REPLY!!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238121
07/23/10 01:42 PM
07/23/10 01:42 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Here are the files in my cgi-bin for UBB. Which ones should be edited? PRETTY PLEASE!!!!

04/18/2002 12:00 AM 26,359 cp.cgi
04/18/2002 12:00 AM 1,927 cp_bans.cgi
04/18/2002 12:00 AM 889 cp_cache.cgi
04/18/2002 12:00 AM 7,964 cp_email.cgi
04/18/2002 12:00 AM 35,823 cp_forums.cgi
04/18/2002 12:00 AM 5,480 cp_graemlins.cgi
04/18/2002 12:00 AM 5,508 cp_import.cgi
04/18/2002 12:00 AM 24,986 cp_index.cgi
04/18/2002 12:00 AM 52,520 cp_lib.cgi
04/18/2002 12:00 AM 1,082 cp_license.cgi
04/18/2002 12:00 AM 148,543 cp_new_wordlets.cgi
04/18/2002 12:00 AM 18,295 cp_prune.cgi
04/18/2002 12:00 AM 18,784 cp_styles.cgi
04/18/2002 12:00 AM 1,201 cp_ubbacc.cgi
04/18/2002 12:00 AM 7,734 cp_upgrade.cgi
04/18/2002 12:00 AM 16,391 cp_upgrade_data.cgi
04/18/2002 12:00 AM 2,610 cp_user_groups.cgi
04/18/2002 12:00 AM 55,645 cp_users.cgi
04/18/2002 12:00 AM 5,285 cp_wordlets.cgi
04/18/2002 12:00 AM 1,098 forumsBACKUP.cgi
04/18/2002 12:00 AM 0 hello.cgi
04/18/2002 12:00 AM 17,307 ubb_edit_post.cgi
04/18/2002 12:00 AM 17,487 ubb_forum.cgi
04/18/2002 12:00 AM 14,443 ubb_forum_summary.cgi
04/18/2002 12:00 AM 3,839 ubb_friend.cgi
04/18/2002 12:00 AM 5,178 ubb_get_topic.cgi
04/18/2002 12:00 AM 73,239 ubb_lib.cgi
04/18/2002 12:00 AM 6,437 ubb_lib_2.cgi
04/18/2002 12:00 AM 5,283 ubb_lib_dumper.cgi
04/18/2002 12:00 AM 17,988 ubb_lib_filehandle.cgi
04/18/2002 12:00 AM 6,444 ubb_lib_filehandler.cgi
04/18/2002 12:00 AM 29,203 ubb_lib_files.cgi
04/18/2002 12:00 AM 4,610 ubb_lib_mail.cgi
04/18/2002 12:00 AM 12,307 ubb_lib_misc.cgi
04/18/2002 12:00 AM 27,361 ubb_lib_pntf.cgi
04/18/2002 12:00 AM 46,705 ubb_lib_posting.cgi
04/18/2002 12:00 AM 11,297 ubb_lib_secgroups.cgi
04/18/2002 12:00 AM 16,409 ubb_lib_time.cgi
04/18/2002 12:00 AM 21,388 ubb_new_reply.cgi
04/18/2002 12:00 AM 17,465 ubb_new_topic.cgi
04/18/2002 12:00 AM 47,761 ubb_pm.cgi
04/18/2002 12:00 AM 6,389 ubb_pntf.cgi
04/18/2002 12:00 AM 32,289 ubb_poll.cgi
04/18/2002 12:00 AM 36,011 ubb_profile.cgi
04/18/2002 12:00 AM 25,822 ubb_registration.cgi
04/18/2002 12:00 AM 21,028 ubb_search.cgi
04/18/2002 12:00 AM 20,345 ubb_setup.cgi
04/18/2002 12:00 AM 12,178 ubb_topic_maint.cgi
04/18/2002 12:00 AM 20,107 ubb_upgrade.cgi
04/18/2002 12:00 AM 26,472 ultimatebb.cgi
04/18/2002 12:00 AM 423 vars_config.cgi
04/20/2002 12:00 AM 1,912 vars_display.cgi
07/08/2010 05:55 PM 221 vars_email.cgi
03/05/2010 10:53 PM 1,777 vars_forums.cgi
04/18/2002 12:00 AM 1,300 vars_graemlins.cgi
03/06/2010 10:17 PM 1,052 vars_misc.cgi
04/05/2008 12:00 AM 0 vars_mods.cgi
04/18/2002 12:00 AM 128 vars_pm.cgi
04/18/2002 12:00 AM 341 vars_pntf.cgi
04/18/2002 12:00 AM 41 vars_poll.cgi
08/30/2008 12:00 AM 1,047 vars_registration.cgi
04/18/2002 12:00 AM 111 vars_search.cgi
04/18/2002 12:00 AM 2,460 vars_style_1.cgi
04/18/2002 12:00 AM 13 vars_style_sets.cgi
03/05/2010 10:53 PM 808 vars_template_match.cgi
11/01/2008 12:00 AM 145 vars_time.cgi
04/18/2002 12:00 AM 91 vars_versions.cgi
04/18/2002 12:00 AM 32,005 vars_wordlets.cgi
04/18/2002 12:00 AM 6,649 vars_wordlets_cp.cgi
04/18/2002 12:00 AM 1,083 vars_wordlets_date.cgi
04/18/2002 12:00 AM 14,876 vars_wordlets_email.cgi
04/18/2002 12:00 AM 17,384 vars_wordlets_err.cgi
04/18/2002 12:00 AM 918 vars_wordlets_img.cgi
04/18/2002 12:00 AM 3,799 vars_wordlets_pntf.cgi
04/18/2002 12:00 AM 6,027 vars_wordlets_poll.cgi

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238122
07/23/10 01:47 PM
07/23/10 01:47 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Oh this is a classic version not threads.
Wrong forum.
I have to scratch my head a bit.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238123
07/23/10 01:50 PM
07/23/10 01:50 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
On UBB.Classic all of your configuration files are in vars_config.cgi


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238124
07/23/10 01:52 PM
07/23/10 01:52 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Oh no I am sorry!!!! What is the version I am using then? Its been years since I installed it. I am using UBB 6.x and thought that was the "classic" version? What am I using do you know?

I hope you or someone can help? YEARS AND YEARS of message board actvity and members I simply cannot lose. My site would be dead frown frown

I see the paths and stuff in vars_config.pl but I think I tried that before and it spun errors. Maybe I should try again and let you the know the errors I encounter? Or is there other files I should be editing in the non cgi folder as well?

I await any replies! You are the BEST to even respond! I am SOOOOO lost without this board!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238125
07/23/10 01:53 PM
07/23/10 01:53 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
ok I am editing the config file and will let you know if I see the same error I saw before and maybe you guys can steer me as to what is wrong at that point! smile

Here I go!!!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238126
07/23/10 01:53 PM
07/23/10 01:53 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238127
07/23/10 02:04 PM
07/23/10 02:04 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
If you read the post I provided. I believe you will need to run all of the rebuild functions after you edit the one vars_config.cgi file.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238128
07/23/10 02:06 PM
07/23/10 02:06 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
I will ABSOLUTELY let you know! You guys rock, users or otherwise!!! I think it spins a wierd error which I will post once done uploading as I THINK I tried this before! So nice to just not be ALONE in this massive issue I have had for DAYS smile

Post soon!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238129
07/23/10 02:13 PM
07/23/10 02:13 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
oh man I totally missed that link! AWESOME LINK! Reading now to see what I need to do!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238130
07/23/10 02:15 PM
07/23/10 02:15 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Man that is a nice guide. I think I will start over and take that guide step by step! Thanks for the guide! I will post what the results are!!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238131
07/23/10 02:26 PM
07/23/10 02:26 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
THis is the wierd error I get, ANY IDEAS??? I get this when trying to access cp.cgi or the board itself. I will try the guide posted but this error is wierd!! What does it mean?

Software error:
Invalid range "a-Z" in transliteration operator at Modules/vars.pm line 17.


Software error:
[Fri Jul 23 13:24:58 2010] vars.pm: Invalid range "a-Z" in transliteration operator at Modules/vars.pm line 17. Compilation failed in require at ultimatebb.cgi line 56.

Software error:
[Fri Jul 23 13:24:58 2010] vars.pm: [Fri Jul 23 13:24:58 2010] vars.pm: Invalid range "a-Z" in transliteration operator at Modules/vars.pm line 17. [Fri Jul 23 13:24:58 2010] vars.pm: Compilation failed in require at ultimatebb.cgi line 56. BEGIN failed--compilation aborted at ultimatebb.cgi line 56.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238132
07/23/10 02:27 PM
07/23/10 02:27 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Do I need to do something in the Modules directory or something? ANY ADVICE would be awesome!

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238133
07/23/10 02:40 PM
07/23/10 02:40 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
From a note in the guide:
Upload all files (including the Modules subfolder) in the cgi-bin folder of the zip file into your cgi directory. Permissions for all of these files and your cgi directory must be set to 755. You do not need to set permissions on the Modules subfolder or its contents.

As memory calls I remember it is more steps for permission settings for classic. So you need to double check all of the file/folder permissions.
Also you need to make sure you use ascii for the proper file uploads.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238135
07/23/10 02:58 PM
07/23/10 02:58 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Also I am not sure this is the issue but. There was two flavors of ubb classic depending on the path to perl to download.
Since you moved hosts the path to perl may have changed.
Another note from the guide.

Why Are There Two Different Sets of Files to Download in the Member Area?

When you log into the Member Area, you’ll see the current version of UBB.classic™ available in two slightly different files:

Get Latest Version (#!/usr/bin/perl)**
Get Latest Version (#!/usr/local/bin/perl)**

The UBB.classic™ is written in a language called Perl, and in order to run correctly, it needs to know where the Perl language files are located on your server’s system. The way we tell the UBB.classic™ where Perl is located is by placing a special line at the beginning of the main UBB.classic™ file. When you ask your web host for the “path to Perl”, they will give you an answer that probably looks like one of the two lines above. If you download the file that matches your “path to Perl” then you do not have to open the UBB.classic™ files and edit this introduction line.

If it turns out that your web host has Perl installed in a different location than either of the two above, you can download either one of the files and the detailed installation instructions will tell you how to edit the “path to Perl”.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238136
07/23/10 04:45 PM
07/23/10 04:45 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Path to perl is correct and I can load the hello.cgi and display it just fine as a test of cgi and perl

I dont think the error I posted is permission related....

Its talking about a specific invalid range in the vars.pm file where it is calling some "A-Z" type listing

I have checked all of the permissions as well

That is an error I have never seen before and I think it is the sole reason this board wont worl!!

ARRGGGGH!!

Anyone know what the error I posted means??

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238137
07/23/10 04:53 PM
07/23/10 04:53 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Well I changed the BIG Z to a small z as siggested by a rare google find

but NOW I get this error:

Software error:
Can't locate object method "_open_buffered" via package "UBB::FileHandle" at /home2/vpoolcom/public_html/cgi-bin/ubb_lib_filehandle.cgi line 275

ANYONE???

You guys rock for even trying! Love you all! smile

I am DYING over here frown



Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238138
07/23/10 05:50 PM
07/23/10 05:50 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
My web host says:

The perl path is the very first line in every .cgi or .pl file. The path to the perl interpreter will be either:
#!/usr/bin/perl

or

#!/usr/local/bin/perl

Either of which will work.


So they are OK with both so not a perl path issue either

Anyone know what my error is?

Man if I lost this board, 10 years of my life is GONE frown And all my members and business. So sad frown but not giving up! Kids gotta eat! smile

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238139
07/23/10 07:15 PM
07/23/10 07:15 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Anyone have any advice?

If I get a newer version of the board can I import all my old members and forums and threads as it doesnt appear I am EVER going to get this issue fixed

I cannot believe UBB is NOT ABLE TO BE TRANSFERRED!!!!!!

What did I buy for $99 when it cant even be moved to a new HOST????

Gonna DESTROY my business!!

I thought UBB could be moved? HAs anyone been able to move a board as EVERYTHING I try is NOT WORKING!

SO DISAPPOINTED!

Anyone????

Sorry to bother you guys, thanks for anyone who tred or trying to help as this is so unbelievable if this code wont work doing a SIMPLE HOST MOVE!!!


Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238140
07/23/10 07:17 PM
07/23/10 07:17 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
And do UBB developers EVER respond? Do they stand behind their product at all?

I love users trying to help me out and SO APPRECIATED but where is the developer's support for this product?????

All I did was change my WEBHOST and after updating the absolute path, fixing the permissions, doing EVERYTHING I am supposed to, IT WILL NOT WORK!

UBB developers where is your support for a CUSTOMER who PAID a lot of money for this board???



Arrrghhhh

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238141
07/23/10 08:07 PM
07/23/10 08:07 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
UBB.classic was actually discontinued back in 2006. And an email was sent out to all customers of that several months before that happened. The UBB.classic forums are still here as a courtesy, but the product itself is quite outdated and we don't even have anyone in house anymore that was on the UBB.classic development staff. Most of the time, users that actually ran the product know more about it then anyone that is with Mindraven.

That being said, we do try and offer assistance where we can. In that particular eorr you are getting now I'm not even sure where I can offer assistance. I've even set the search back to 10 years on the forum trying to search for the _open_buffered error you are getting now and nothing at all, so I'm not entirely sure what it is.

When you asked if your data could be transferred to the latest version. It can, but you'd need to upgrade to the latest version of UBB.classic first, which is 6.7.3. And in fact, that's probably what I'd suggest doing.

You might be running an old enough version where you're running into a particular bug or issue, since there were many fixed during the course of UBB.classic. So, what I'd probably do first, is make a backup of everything and then do an upgrade to 6.7.3, which this guide: http://www.ubbcentral.com/support/docs/ubbclassic/UBB6_upgrade_within_6.html

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Rick] #238142
07/23/10 08:41 PM
07/23/10 08:41 PM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
PM me and I will send you my email address and help you fix your board. I will need temporary FTP access to your site to get it running and test everything....

... IF your interested.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: JAISP] #238143
07/23/10 10:05 PM
07/23/10 10:05 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Sadly I think I know why I cannot do it. I saved my original installation files (UBB 6.0.1) but years ago I upgraded to 6.3.0 Beta and DID NOT SAVE THOSE FILES!

So when I follow the instructions on moving my board and it says to install the original scripts to set it back up, I am using 6.0.1 files and my board was 6.3.0 Beta Release 1 as I upgraded as I wanted avatars.

SO that is why it will not work. I am devastated. I saved the 6.0.1 files as a backup on my external Hard Drive but I totally forgot to save the UBB 6.3.0 files. I AM AN IDIOT! So the one time in my life I forget to save important files and it has cost me big.

The files in 6.3.0 Beta Release 1 are different than 6.0.1 that I saved. So when I go to move the files it spins errors as I am using the WRONG INSTALL SCRIPT.

I am so sorry to yell and fuss as I appear to be the idiot in this whole mess. And since my $99 was paid almost 8 years ago I believe, I obviously cannot find the files in the Members Area.

Now you guys know why I cannot move my board so the errors have nothing to do with UBB, Infopop, et. al.

Rather, they are due to my incompetence for not SAVING THE MOST IMPORTANT FILES FOR MY MSG BOARD EVER!

I cannot believe I did not save those files years ago, only the original install script.

And there you have it. frown Sorry to bother you guys and thanks for being so wonderful with all the help.

Devastated,

Ace_Jr

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238144
07/23/10 10:10 PM
07/23/10 10:10 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
P.S. I found out this tragic news when following the instructions posted here at

http://www.ubbcentral.com/support/docs/ubbclassic/UBB6_backup_transfer.html

When it said to install the original scripts before uploading my backups I happened to notice a file called Upgrade.txt in my backed up site that wasnt in the original script.

The contents of this file said this

6.3.0<!-- 06030001.38 -->
Beta Release 1.0<!-- BetaRelease -->
<!-- $Id: ubb_lib.cgi,v 1.38 2002/04/10 19:02:11 cvscapps Exp $ -->|^|06030001.38


And that is when my jaw hit the floor. I backed up UBB 601.zip and never saved the beta upgrade scripts.

So you guys wanted to know how I worked out, success or failure, and that is why I wanted to post results.

I save every single file every single day. How I missed this file 7-8 years ago is beyond me. I am floored at my stupidity.


Last edited by Ace_Jr; 07/23/10 10:10 PM.
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238145
07/23/10 10:16 PM
07/23/10 10:16 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
And thank you for the info Rick, very very much about 6.7.3.

I cannot get those files as my $99 fee evidently ran out a while ago as I cannot download any files in the members area with my license. I thought it was a one time fee and I could use the board for as long as I wanted. So I apologize for that as well.

If I could simply pay the $99 now I would but due to events in my life I wont bore you with, I no longer even have access to a credit card or a bank account. I can probably try and raise some $ in the next few weeks to get a money order. Could I send that in for that script or something so I can get my board back? (if I even still need it given the time it will be down)

I really screwed up by not backing up that one single critical script. I saved the original install script and not the upgrade beta. I am sorry to bother you guys with the posts that were my fault in the end.

Sorry agan for all the posts. Really sorry.

Ace_Jr



Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238147
07/23/10 10:44 PM
07/23/10 10:44 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
And as a final note in this most awful of days ever, the board does not spin the software error I mentioned anymore after following the move instructions, rather, due to the different versions I get this error at the main board and cannot access any functions of the board.

FYI
Hack attempt logged or corrupt/altered member file found with extra fields.

» Please use your browser's back button to return.



Also cannot log into control panel (cp.cgi). when I try to log in using my admin name and password, hit Submit, an INternet Explorer box then pops up asking for a program to open the cp.cgi with! lol

The files being slightly different in the versions I mentioned has killed it I believe as it now thknks I hacked my OWN BOARD!

Stupidest person alive. I am.

I am so so so upset. And am sorry again to bother you fine folks. I am absolutely gutted.

Last edited by Ace_Jr; 07/23/10 10:46 PM.
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: JAISP] #238148
07/23/10 11:30 PM
07/23/10 11:30 PM
Joined: Jul 2010
Posts: 21
A
Ace_Jr Offline OP
stranger
Ace_Jr  Offline OP
stranger
A
Joined: Jul 2010
Posts: 21
Originally Posted by JAISP
PM me and I will send you my email address and help you fix your board. I will need temporary FTP access to your site to get it running and test everything....

... IF your interested.


Just wanted to say this was an amazing and generous offer and I just saw this! I tried to PM you but it said you are not accepting them. I am happy to give you access to my FTP site if you thing I am doing something wrong? but please look at my latest posts for what I believe to be the reason I am out of luck. Unless you think I am wrong in my findings?

I sadly think it is why the move will not work. I think you will agree? It is the single most stupid thing I have done in years to not back up the beta script I upgraded to. And I done some stupid things in my day smile

Please let me know if you agree with my findings. As I would be overjoyed beyond belief if I am wrong about my conclusions! But I am not holding my breath. To put it bluntly, this really sucks. Excuse my language.

Will take a long time to get over this stupidity and now I get to tell the members of the fantasy football league what I did and how the 8 year old message board is simply GONE. NOT looking forward to that backlash. frown

Thanks again for the most thoughtful offer, there are some amazing people/users on this board it seems.


Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238150
07/24/10 06:03 AM
07/24/10 06:03 AM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
Sorry about the PM thing it is on now. If you upload all the files as directed in ASCII that was on your server, the old one, that was working I'm sure I can get your board working. I have moved so many CGI version and PHP version boards over the past few years.


Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ace_Jr] #238177
07/24/10 09:21 PM
07/24/10 09:21 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL

The error you get now:
Quote:
FYI
Hack attempt logged or corrupt/altered member file found with extra fields.

» Please use your browser's back button to return.


From memory
Is due to the number of fields in the member files do not match what is allocated . Since you stated you did not grab the correct folder/files
Probably the error is due to either the beta version added some fields and some of your files do not match that version.
Or a modification was added to the version that is missing now.
It was a simple fix back then to edit a file and change the allocated fields to match what is in the member files.
I just can't recall what file it was offhand. Since I have not used classic in years.


But normally there should not be a issue with moving the board to a new host. And the board could be able to be repaired.
I am sure several members here could help but it would take some time going down memory lane to find the setting again.
But would probably need ftp access to the files check the number of fields in the member files and change the allocated setting for same.

But I see JAISP has posted here and I recall he was still actively using classic a short time ago.
So he might be a good resource to rely on.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Rick] #238178
07/24/10 09:35 PM
07/24/10 09:35 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Originally Posted by Rick
UBB.classic was actually discontinued back in 2006. And an email was sent out to all customers of that several months before that happened. The UBB.classic forums are still here as a courtesy, but the product itself is quite outdated and we don't even have anyone in house anymore that was on the UBB.classic development staff. Most of the time, users that actually ran the product know more about it then anyone that is with Mindraven.

That being said, we do try and offer assistance where we can. In that particular eorr you are getting now I'm not even sure where I can offer assistance. I've even set the search back to 10 years on the forum trying to search for the _open_buffered error you are getting now and nothing at all, so I'm not entirely sure what it is.

When you asked if your data could be transferred to the latest version. It can, but you'd need to upgrade to the latest version of UBB.classic first, which is 6.7.3. And in fact, that's probably what I'd suggest doing.

You might be running an old enough version where you're running into a particular bug or issue, since there were many fixed during the course of UBB.classic. So, what I'd probably do first, is make a backup of everything and then do an upgrade to 6.7.3, which this guide: http://www.ubbcentral.com/support/docs/ubbclassic/UBB6_upgrade_within_6.html


Rick,
On the subject of upgrading classic to be able to import to threads.
My member access does not show a classic zip.
It only goes back to threads 6
Only a classic import script to threads appears on the right side.

WHY???


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238179
07/24/10 09:57 PM
07/24/10 09:57 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
There should be a classic 6.7.3 zip in the members area. It's the only version of classic that we have in there.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Rick] #238182
07/25/10 08:02 AM
07/25/10 08:02 AM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
I'm still running classic and have many of the various versions all the way back to 5.3 err something like that. I run it just cus I loved it so much and can't bring my self up to not having at least one classic board running.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: JAISP] #238272
07/28/10 10:35 AM
07/28/10 10:35 AM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
I've done this upgrade a thousand times, smile

You've added profile fields, surpassing 32. Open ubb_lib_files and change 31; to ##; depending on the number of fields you have.



- Allen
- ThreadsDev | PraiseCafe
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: AllenAyres] #238276
07/28/10 02:39 PM
07/28/10 02:39 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Allen to the rescue.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238433
08/02/10 04:01 PM
08/02/10 04:01 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
Was this ever resolved?


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238435
08/02/10 04:52 PM
08/02/10 04:52 PM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
No one ever contacted me.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: JAISP] #238436
08/02/10 05:02 PM
08/02/10 05:02 PM
Joined: Dec 2003
Posts: 5,822
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,822
Lutz,FL
So I guess there is a disgruntled customer. Due to a misunderstanding.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238437
08/02/10 05:14 PM
08/02/10 05:14 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Actually I think we got him squared away.

Re: PLEASE PLEASE help!!! :( :( Begging..... [Re: Ruben] #238438
08/02/10 05:19 PM
08/02/10 05:19 PM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
I would be more then happy to set up the entire thing at no charge and get his older board running like a top. I still run a classic board cus I just loved it that much. I have been thinking of upgrading it to the new software but I just can't bring my self to do it.

Page 1 of 2 1 2

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,529
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)