|
|
|
|
Joined: Sep 2007
Posts: 10
stranger
|
|
stranger
Joined: Sep 2007
Posts: 10 |
Hello
I have a two part question. Firstly I am running version 7.1 and recently my VPS has started crashing constantly. I was told by the hosting company that my site is too memory intensive as they are getting the message: ash-3.00# grep -ri memory /var/log/httpd/error_log [error] (12)Cannot allocate memory: fork: Unable to fork new process
Could the UBB forum be using up all the resources? It is the only thing I have running and I am not sure if it could be the source of my problems.
My second question is if I move to a new server running php 5 and MySQL5, would there be any incompatibilities or should UBB 7.1 work fine?
I am not very technical so your help will be appreciated
Thanks
|
|
|
|
|
Joined: Jun 2006
Posts: 869
old hand
|
|
old hand
Joined: Jun 2006
Posts: 869 |
Jagga, I used to have a ton of problems with my VPS on different hosts, i switched over to mindraven, which owns ubbthreads... I was able to have pretty much a problem free forum. They are very competitive in pricing and it JUST WORKS
|
|
|
|
|
Joined: Sep 2007
Posts: 10
stranger
|
|
stranger
Joined: Sep 2007
Posts: 10 |
Thanks Stan for recommending Mindraven Hoasting. Until I have a chance to review and make a decision I am hoping someone can answer the questions I posted.
|
|
|
|
|
Joined: Dec 2003
Posts: 6,649 Likes: 88
|
|
Joined: Dec 2003
Posts: 6,649 Likes: 88 |
The only issues I am aware of are two.
1. Using the shout box as a full blown chat. Meaning heavy usage.
2. Persistent Connections If enabled can cause issues.
And currently from your profile. Your forum is down due to mysql connection issues.
Blue Man Group There is no such thing as stupid questions. Just stupid answers
|
|
|
|
|
Joined: Sep 2007
Posts: 10
stranger
|
|
stranger
Joined: Sep 2007
Posts: 10 |
Ruben
The hosting company is upgrading my Plesk Control Panel software to the most recent upgrade and is should take about 20-30 minutes so I assume that is why you are getting that error.
I actually experienced the problem with the "shout box" and so I turned it off. I was not aware about the "Persistent Connection" so I will make sure it is disabled.
To help me understand some more, what is the Persistent Connection?
|
|
|
|
|
Joined: Jun 2006
Posts: 16,532 Likes: 150
|
|
Joined: Jun 2006
Posts: 16,532 Likes: 150 |
I'm running all of my forums on php5/mysql5 with no problems.
PErsistant connections maintain a static connection to mysql, which can cause load problems.
Other things to check are that the post tracking options are disabled (Show total # of unread posts per forum?, Show total # of unread replies in topics?) as they can and will cause load on a busy forum.
|
|
|
|
|
Joined: Sep 2007
Posts: 10
stranger
|
|
stranger
Joined: Sep 2007
Posts: 10 |
These are such valuable information. Thank you
|
|
|
|
0 members (),
206
guests, and
158
robots. |
|
Key:
Admin,
Global Mod,
Mod
|
|
|
|
|
|