Previous Thread
Next Thread
Print Thread
Hop To
Joined: Jun 2011
Posts: 7
A
stranger
stranger
A Offline
Joined: Jun 2011
Posts: 7
Hello!
One of my colleagues is running a super old version of 'Ultimate Bulletin Board' (6.2.1)

Its now so old it doesn't function anymore.


Can I easily update this old forum to the newest version of UBB? Would I be able to keep all the old posts(6,318) on the message board?

http://www.assetprotectioncorp...i-bin/ultimatebb.cgi?

This is extremely important to me, any feedback or help is greatly appreciated, thank you.

Joined: Dec 2003
Posts: 6,568
Likes: 78
Joined: Dec 2003
Posts: 6,568
Likes: 78
Upgrading is not a problem.
Keep in mind that your version is perl based.
Where the newest version is php scripts and require a mysql database.
Keeping the posts is not a issue.
If you can verify your license with ubb then all you will need is member access for upgrades for 59 dollars.

What I am not sure of is you may need to upgrade twice.
Once for ubb classic 6.2.1 to ubb classic 6.7.3
Then upgrade to ubbthreads 7.5.6.
both versions are in the member area for download.

Last edited by Ruben; 06/30/2011 1:00 PM. Reason: typo error

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Jun 2006
Posts: 16,304
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,304
Likes: 116
You will need to upgrade to the latest classic (as the importer is designed to work on a "recent" version of classic) then you'll need to do an upgrade to threads from that.

If you're not comfortable with upgrading, I know that several of us offer 3rd party services to do that.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Oct 2012
Posts: 8
V
stranger
stranger
V Offline
Joined: Oct 2012
Posts: 8
so if i want to upgrade from 6.2.1 - i need to buy the latest licence and i can upgrade with ease, or i need to do something in between?

Joined: Jun 2006
Posts: 16,304
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,304
Likes: 116
You'd have to have current member area access (don't buy a new license, renew your old one), upgrade to the latest version of what you're currently using (if UBB.Classic v6 upgrade to 6.7.3, if UBB.Threads v6 upgrade to UBB.Threads 6.5.5) then install a copy of v7 in a separate directory up until the "create an admin user" step then run the importer script from your version.

The process is quite long (especially on larger forums) and you may (and likely will on larger forums) experience hiccups.

You can also hire the job out, there are several of us who preform upgrade services.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Oct 2012
Posts: 8
V
stranger
stranger
V Offline
Joined: Oct 2012
Posts: 8
renewal is a $59 option right?

i know i can manage the rest, its just the ubbthreads licencing and everything about ubbthreads is still confusing.

Joined: Dec 2003
Posts: 6,568
Likes: 78
Joined: Dec 2003
Posts: 6,568
Likes: 78
Originally Posted by Veigo
renewal is a $59 option right?

i know i can manage the rest, its just the ubbthreads licencing and everything about ubbthreads is still confusing.
Yes 59 dollars is correct
However if you have not renewed in a while you will need to go through the member area and associate your login with your ubb login info. Such as license number,etc.
They call it attach a license.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Oct 2012
Posts: 8
V
stranger
stranger
V Offline
Joined: Oct 2012
Posts: 8
any topic where someone has done it.. i belive i have 6.2 or 6.2.1 (mysql) but for some reason 6.5.5 does not allow you to upgrade from there. what are the other options? i cannot re-download 6.2.1 that i could start from the beginning also:(

Last edited by Veigo; 11/06/2012 6:25 PM.
Joined: Jun 2006
Posts: 16,304
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,304
Likes: 116
You'll need to upgrade from your version to the latest in your build (v6.5.5 Threads or v6.7.x Classic) then use the UBB.Threads or UBB.Classic importer to import to the latest UBB.Threads.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Oct 2012
Posts: 8
V
stranger
stranger
V Offline
Joined: Oct 2012
Posts: 8
My config.inc.php tells me - $VERSION = "6.2";

So i must download 6.5.5 - overwrite the whole folder. Run server.com/ubbthreads/install/ and choose upgrade?

But for some reason it shows me blank page. no errors, nothing. Just blank. Perhaps starting over with 6.2 would help? But where to find 6.2 blank install?


Joined: Jun 2006
Posts: 16,304
Likes: 116
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,304
Likes: 116
You'd have to contact the support personnel by filing a ticket here; I'm not sure what they'd have on hand however.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Dec 2003
Posts: 6,568
Likes: 78
Joined: Dec 2003
Posts: 6,568
Likes: 78
Originally Posted by Veigo
My config.inc.php tells me - $VERSION = "6.2";

So i must download 6.5.5 - overwrite the whole folder. Run server.com/ubbthreads/install/ and choose upgrade?

But for some reason it shows me blank page. no errors, nothing. Just blank. Perhaps starting over with 6.2 would help? But where to find 6.2 blank install?

You almost have it right.
you need to type in your browser:
server.com/ubbthreads/install/upgrade.php
by using server.com/ubbthreads/install/
only it just displays the index.html page which is blank to protect anyone from browsing your folders


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Upgrading supporting apps (mysql, php)
by Baldeagle - 06/09/2024 8:39 AM
Questions re: forum layout and site issues
by domspeak - 06/03/2024 1:49 AM
Test
by Phun - 05/28/2024 7:31 PM
Who's Online Now
2 members (Geoff, Ruben), 483 guests, and 164 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20240506)